Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

pdf viewer

  • 1 baphendule
  • 1 inale nkinga
  • 13 views
  • Igcine ukuphendulwa ngu FredMcD

more options

FF has hijacked my PDF files, i.e. opens them online by default. I have selected "open in Acrobat 9.5" in the Settings menu / Applications, but it still opens the files in the web viewer. How do I stop that short of uninstalling Mozilla? I am using Windows 7 Enterprise and this problem just started with the last FF update.

FF has hijacked my PDF files, i.e. opens them online by default. I have selected "open in Acrobat 9.5" in the Settings menu / Applications, but it still opens the files in the web viewer. How do I stop that short of uninstalling Mozilla? I am using Windows 7 Enterprise and this problem just started with the last FF update.

Isisombululo esikhethiwe

jdpower said

I have selected "open in Acrobat 9.5" in the Settings menu / Applications . . .

You need to do this in the Firefox settings and the computer's default program settings also.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (1)

more options

Isisombululo Esikhethiwe

jdpower said

I have selected "open in Acrobat 9.5" in the Settings menu / Applications . . .

You need to do this in the Firefox settings and the computer's default program settings also.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.