Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

remove bookjmark toolbar favicons

  • 4 uphendule
  • 1 inale nkinga
  • 135 views
  • Igcine ukuphendulwa ngu esty.anderson

more options

i/m using firefox Developer's latest edition and have tried repeatedly to remove bookmark toolbar favicons and cannot...i removed them from regular firefox but no luck with Developer edition

i have tried all the Chrome tricks i can find on the forum and other places but nothing is working...how do you remove bookmark toolbar favicons from Firefox Developer

i/m using firefox Developer's latest edition and have tried repeatedly to remove bookmark toolbar favicons and cannot...i removed them from regular firefox but no luck with Developer edition i have tried all the Chrome tricks i can find on the forum and other places but nothing is working...how do you remove bookmark toolbar favicons from Firefox Developer

Isisombululo esikhethiwe

set to true in about:config -> toolkit.legacyUserProfileCustomizations.stylesheets

that did it...thank you very much

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (4)

more options

What method did you previously use or did you do this in Firefox 56 via a Legacy extension ?

In current releases you would have to use code in userChrome.css to hide the favicon on the Bookmarks Toolbar.

#personal-bookmarks .bookmark-item:not([container]) .toolbarbutton-icon {
 display: none !important;
}

More info about userContent.css and userChrome.css in case you are not familiar: *https://www.userchrome.org/what-is-userchrome-css.html

more options

i have used that exact code in regular firefox and waterefox and it woprked but not in Developers Edition...i just deleted and recreated the userChrome.css file, entered the code again but the favicons are still there

more options

In Firefox 69 and later you need to set this pref to true on the about:config page to enable userChrome.css and userContent.css in the chrome folder.

more options

Isisombululo Esikhethiwe

set to true in about:config -> toolkit.legacyUserProfileCustomizations.stylesheets

that did it...thank you very much