Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Disabling dark theme for websites

  • 2 uphendule
  • 2 zinale nkinga
  • 378 views
  • Igcine ukuphendulwa ngu ahmet-ozde

more options

After updating Firefox to v95.0 (64 bit) websites start to shown in dark mode.

My windows theme is dark, but i don't want to use same for Firefox. I tried to set ui.systemUsesDarkTheme value as 0 in about:config. But problem still remains.

Is this a bug with new version, or a feature :)

After updating Firefox to v95.0 (64 bit) websites start to shown in dark mode. My windows theme is dark, but i don't want to use same for Firefox. I tried to set ui.systemUsesDarkTheme value as 0 in about:config. But problem still remains. Is this a bug with new version, or a feature :)

Isisombululo esikhethiwe

You can change this pref on the about:config page from 3 to 2.

*layout.css.prefers-color-scheme.content-override
Dark (0), light (1), system (2) or browser (3)

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (2)

more options

Isisombululo Esikhethiwe

You can change this pref on the about:config page from 3 to 2.

*layout.css.prefers-color-scheme.content-override
Dark (0), light (1), system (2) or browser (3)

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

more options

cor-el dedi ki

You can change this pref on the about:config page from 3 to 2. *layout.css.prefers-color-scheme.content-override
Dark (0), light (1), system (2) or browser (3) You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Thanks man ! Thats worked for me :)