Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

On sending replace the to address

  • 3 uphendule
  • 1 inale nkinga
  • 5 views
  • Igcine ukuphendulwa ngu Matt

more options

Apologies if this has already been answered but i honestly don't know what terms to search for to find the correct answer. Problem: My gmail account receives email from a BT Internet account. When I reply the owner of the BT Internet account doesn't receive my email so I have to remember to change the "to:" address to one of their other email accounts. Sometimes I forget and a few days later wonder why they haven't replied. Can I automate this? (I'm not going to try and resolve the source of the problem which is probably the BT Internet account because the user is elderly and I'm remote from them). I did try to set up a message filter ("After Sending" ticked, "To" contains abc@btinternet.com, "Forward Message to" abc@otherdomain.com) but it only works when run manually and even then it forwards everything that matches in my sent folder. I don't really want to forward the message, I want to change the "to:" address. Is what I'm asking possible (assuming I've described it in sufficient detail!). Many thanks for your help.

All Replies (3)

more options

I am guessing someone has set the persons account to direct everything from addresses not in their address book to spam. Unfortunately as you can't get mail to them you can't get that address added. This is probably on the server and they are using a mail client like outlook or Thunderbird. Helpful children sometime are not. But how to fix this to work?

I think the best approach would be to modify your filter to move the newly sent message to a sub folder of the sent folder as part of the filtering. That way it will never meet the criteria of being in the sent folder again.

Could you send one of the email headers to matt_au@gmx.com. There might be something in the headers that could give a clue as to why and therefore perhaps a better solution.

CTRL+U accesses message source. The headers are to gobbledy gook before the text of the message.

Helpful?

more options

Many thanks for your reply Matt.

I'll try editing the filter as you suggest but I think I may still have the issue of remembering to manually execute it each time.

The header looks as I would expect and nothing has changed from when this issue didn't exist to now. I suspect it's a server based setting (my email address marked as junk or similar) because I believe this behaviour is observed regardless of the different clients on various devices (although getting a definitive answer on this is not currently possible!).

Thanks again.

Helpful?

more options

You should be able to automate the filter with on sending. Because all instances to to that address are moved in the filtering there will be no old ones to duplicate and send again.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.