Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Theme keeps resetting on browser restart when signed in to account

  • 3 uphendule
  • 1 inale nkinga
  • 272 views
  • Igcine ukuphendulwa ngu Kaleb

more options

Every time I change my theme and close my browser and come back in it resets my theme. Though my theme says it is enabled. I have no idea what is causing this accept that it happens when I log in to my account. I have uninstalled my Firefox and cleaned out all registry and appdata folders for a clean install. I then re-install fresh and login to my account and BAM my theme resets every time I restart my browser. I have also closed all logins in my account.

As you can see in the image my theme is enabled but the theme is not showing. When I disable and re-enable it it will come back but when I close my browser and open it back the theme shows for about 2 seconds but reverts to this theme you see in the screenshot.

I hope this makes sense, this is very confusing.

Every time I change my theme and close my browser and come back in it resets my theme. Though my theme says it is enabled. I have no idea what is causing this accept that it happens when I log in to my account. I have uninstalled my Firefox and cleaned out all registry and appdata folders for a clean install. I then re-install fresh and login to my account and BAM my theme resets every time I restart my browser. I have also closed all logins in my account. As you can see in the image my theme is enabled but the theme is not showing. When I disable and re-enable it it will come back but when I close my browser and open it back the theme shows for about 2 seconds but reverts to this theme you see in the screenshot. I hope this makes sense, this is very confusing.
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

You can exclude the selected theme from Sync by setting this pref to false on the about:config page.

  • services.sync.prefs.sync.extensions.activeThemeID = false

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

Isisombululo Esikhethiwe

You can exclude the selected theme from Sync by setting this pref to false on the about:config page.

  • services.sync.prefs.sync.extensions.activeThemeID = false

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

more options

Thank you for your reply. Unfortunately this has not solved the problem. I have changed the pref to FALSE, but my theme keeps resetting every time I start Firefox.

more options

I just figured it out. It was my dang Dark Reader Extension that kept changing the theme. Consider this case closed.