Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

unwanted ads on mojave 10 14 6

  • 1 baphendule
  • 1 inale nkinga
  • 4 views
  • Igcine ukuphendulwa ngu FredMcD

more options

Hi, my FF is playing annoying audio ads in Italian, I am in Italy, they shut off as I shut off FF, cleaned cookies and history, still happens. I haven't added any add on recently, I have basic ones. Same thing happened a few years ago, I don't remember what I did to stop it, Here is what my autoplay looks like, thanks

Ama-screenshot ananyekiwe

All Replies (1)

more options

Go to the Mozilla Add-ons Web Page {web Link} (There’s a lot of good stuff here) and search for a good ad blocker.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.