Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

visited link colors

  • 1 baphendule
  • 1 inale nkinga
  • 4 views
  • Igcine ukuphendulwa ngu FredMcD

more options

Have Win 7 x64 with FF 94.0.1. I can change visited link colors in settings but it doesn't change the color on web pages. Have tried Visitedlinkenabler – by Ulf3000 and that doesn't work either. It worked until a few weeks ago but quit working after last FF updates. Search of FF support produces no results newer than a few years ago. One web site indicated FF stops this for security reasons but it seems if that is the case, FF would disable the option in settings.

All Replies (1)

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem,

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

While you are in Troubleshoot(Safe) mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}


Also, check out; https://addons.mozilla.org/en-US/firefox/addon/nosquint-plus/ NoSquint Plus by Baris Derin

Manage site-specific zoom levels and color settings

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.