Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Can't login Vanguard

  • 5 uphendule
  • 1 inale nkinga
  • 22 views
  • Igcine ukuphendulwa ngu FredMcD

more options

I can't login to Vanguard.com. When I enter my ID & password then click on the Login icon, the icon blinks as usual but nothing happens. I'm not sure when the problem started as it's been a little while since I logged in. I think it worked in V92. Fails in both V93 & 94. I went through the cookie, history & cache delete procedure but no change.

Isisombululo esikhethiwe

Delete browsing, search and download history on Firefox {web link}

Remove a single website from your history {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings And Passwords.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (5)

more options

Make sure you are not blocking content.

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

more options

Thank you for the possibilities. Went through all and the problem still exits.

more options

Isisombululo Esikhethiwe

Delete browsing, search and download history on Firefox {web link}

Remove a single website from your history {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings And Passwords.

more options

It was a cookie problem. Even though I thought I had done that earlier, I deleted the cookie and now it works. Thank you for all your help.

Richard

more options

Glad to help. Safe Surfing.