Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

stop looping of animations and videos

  • 4 uphendule
  • 1 inale nkinga
  • 84 views
  • Igcine ukuphendulwa ngu Foxfree99

more options

I'd swear that I used to be able to click on an animation/video/gif to stop at looping, but I cannot stop this one by doing that:

https://d2rdhxfof4qmbb.cloudfront.net/wp-content/uploads/20190129121540/facts-min.gif

It must've been one of those custom settings I had before I got the new computer and ran a clean install of firefox.

I have set media seamless looping to off in about:config, but I can't see what other preferences would relate to this.

Mac OS 12.0 Monterey, FF 94.0 beta

I'd swear that I used to be able to click on an animation/video/gif to stop at looping, but I cannot stop this one by doing that: https://d2rdhxfof4qmbb.cloudfront.net/wp-content/uploads/20190129121540/facts-min.gif It must've been one of those custom settings I had before I got the new computer and ran a clean install of firefox. I have set media seamless looping to off in about:config, but I can't see what other preferences would relate to this. Mac OS 12.0 Monterey, FF 94.0 beta

Isisombululo esikhethiwe

You can possibly set this pref to 'once' (default='normal') to show the animation only one time.

  • about:config => image.animation_mode = once (normal, once, none)

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

You can look for an extension on the Add-ons website.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (4)

more options

This looks like a gif image. Not a clip.

more options

I agree that it's a gif....but there is a way to disable them entirely OR at least to limit them to one round of movement? That's what I think I had set before.

more options

Isisombululo Esikhethiwe

You can possibly set this pref to 'once' (default='normal') to show the animation only one time.

  • about:config => image.animation_mode = once (normal, once, none)

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

You can look for an extension on the Add-ons website.

more options

Thank you so much! That was exactly what I needed.