Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox 94 showing unwanted email domains for email field. How do I stop it?

  • 1 baphendule
  • 1 inale nkinga
  • 2 views
  • Igcine ukuphendulwa ngu david537

more options

Somewhere between firefox developer edition 80 and firefox developer edition 94 a bug was introduced that results in firefox showing a huge list of possible public domains for an email address that i'm trying to enter.

Firefox should only show values I've entered previously. Instead it shows garbage such as gmail and yahoo as shown in the picture.

How do I wipe the list that it's using so that it never happens again?

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Actually i've realised that it's an Aliexpress update that just happened to coincide with the firefox update :-(

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (1)

more options

Isisombululo Esikhethiwe

Actually i've realised that it's an Aliexpress update that just happened to coincide with the firefox update :-(

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.