Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

lines all over browser window when I type or move the cursor!

  • 1 baphendule
  • 1 inale nkinga
  • Igcine ukuphendulwa ngu cor-el

more options

Since I updated Firefox (I'm on a Mac with Catalina OS) there are all these irritating lines that shoot out from the text when I type or move the browser. Tried deleting and reloading and it's still happening. Bummed because I think what you all are doing is great such that I donated to the mozilla foundation--but this is driving me nuts enough that I'm going back to Chrome :-(

Ama-screenshot ananyekiwe

All Replies (1)

more options

This could be a problem with WebRender or hardware acceleration in Firefox. You can try to disable WebRender to see whether this has effect.

You can disable WebRender via thes prefs on the the about:config page to see if that has effect.

  • gfx.webrender.enabled = false
  • gfx.webrender.compositor = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window


Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.