Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

TB 91.1.2 Win hangs and memory spike when accessing Tools > Preferences

  • 7 uphendule
  • 2 zinale nkinga
  • 55 views
  • Igcine ukuphendulwa ngu Sciuriware

more options

I've had an issue with Thunderbird where anytime I try and access the Preferences (Tools > Preferences (Options), my memory spikes to 90%+ usage (5GB ram) and doesnt respond.

It's really strange, everything else works fine. Browsing the inbox, viewing / sending emails, the account settings works, I can add / remove accounts but anytime I go to the Preferences, it doesnt respond and Memory climbs to 5GB used (see attached image).

Thunderbird on the inbox idles at 600MB

Going to safe mode allows me to edit the settings just fine, it is just when in normal mode where it spikes.

Thunderbird is on the latest version (91.1.2) (64bit) and the PC is up to date on Windows and has been restarted since occurring.

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

sfhowes said

Do you have a language pack? They are known to cause such problems in 91. All add-ons, including language packs, are disabled in safe/troubleshoot mode.

Thank you, removing the additional language packs and dictionaries seemed to have resolved the issue. I have also now updated to 91.2.1 as well.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (7)

more options

Do you have a language pack? They are known to cause such problems in 91. All add-ons, including language packs, are disabled in safe/troubleshoot mode.

Helpful?

more options

Isisombululo Esikhethiwe

sfhowes said

Do you have a language pack? They are known to cause such problems in 91. All add-ons, including language packs, are disabled in safe/troubleshoot mode.

Thank you, removing the additional language packs and dictionaries seemed to have resolved the issue. I have also now updated to 91.2.1 as well.

Helpful?

more options

Same problem with 91.2.1

Helpful?

more options

I wonder why this problem only seems to show up on 11.6.1 and not on 10.15.7 running the same 91.2.1 TB

JOOP!

Helpful?

more options

TB 91.3 brings no relief: had to kill it.

JOOP!

Helpful?

more options

Helpful?

more options

Moreover, https://support.mozilla.org/en-US/questions/1352718 shows that the problem is OS-independent.

JOOP!

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.