Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Youtube does not load anything

  • 6 uphendule
  • 1 inale nkinga
  • 32 views
  • Igcine ukuphendulwa ngu FredMcD

more options

As of today, Youtube will not load. There have been other threads with the same problem, but no solutions have been listed. I have already tried disabling all of my extensions, no luck. I have already cleared my cookies/cache from youtube, no luck. What the heck firefox?

Isisombululo esikhethiwe

it works in troubleshoot mode, It must be something with extensions...

Okay it worked once in troubleshoot mode, but then not again. Doesn't make any sense.

tried disabling hardware acceleration. Nothing.

tried disabling ipv6

tried copying every thread with the same problem.

its just broken for no reason out of nowhere, my png file of the site wont upload here either so thats cool

EDIT: I signed out of all accounts and now it works again. Well that was easy...

WHAT THE FUCK, it worked but only once. Now its back to not loading a single thing.

if i copy and paste a link, i can watch the video but the rest of the page is black. EDIT: University reset the wifi (without me asking) and now it works again.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (6)

more options

Isisombululo Esikhethiwe

it works in troubleshoot mode, It must be something with extensions...

Okay it worked once in troubleshoot mode, but then not again. Doesn't make any sense.

tried disabling hardware acceleration. Nothing.

tried disabling ipv6

tried copying every thread with the same problem.

its just broken for no reason out of nowhere, my png file of the site wont upload here either so thats cool

EDIT: I signed out of all accounts and now it works again. Well that was easy...

WHAT THE FUCK, it worked but only once. Now its back to not loading a single thing.

if i copy and paste a link, i can watch the video but the rest of the page is black. EDIT: University reset the wifi (without me asking) and now it works again.

Okulungisiwe ngu horriblehenry3

Helpful?

more options

Make sure you are not blocking content.

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Helpful?

more options

FredMcD said

Make sure you are not blocking content. Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link} A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there? I have already tried clearing all cookies and cache, as well as starting in troubleshoot mode. Neither have worked.

Helpful?

more options

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

Starting Any Computer In Safe Mode (web link) Free Online Encyclopedia

https://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/

https://www.digitalcitizen.life/4-ways-boot-safe-mode-windows-10/ +++++++++++++++++++++++++++++++++++++++++++++++ If the problem goes away with the computer in Safe Mode, the problem is with one of the other programs on the system.

As a test, disable your protection programs.

Helpful?

more options

FredMcD said

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there? Starting Any Computer In Safe Mode (web link) Free Online Encyclopedia https://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/ https://www.digitalcitizen.life/4-ways-boot-safe-mode-windows-10/ +++++++++++++++++++++++++++++++++++++++++++++++ If the problem goes away with the computer in Safe Mode, the problem is with one of the other programs on the system. As a test, disable your protection programs.

Thanks for all the help Fred, last night my University reset the wifi for the entire area and now its back to working fine. Mustve been some weird stuff on their end.

Helpful?

more options

The WiFi is also a computer. And sometimes computers freeze. The only remedy is to do a reboot.

Please flag your last post as Solved Problem as this can help others with similar problems. Go to that post and click the 'Solved' button to its right.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.