Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox setting issue?

  • 5 uphendule
  • 1 inale nkinga
  • 11 views
  • Igcine ukuphendulwa ngu lee37

more options

Using a PC desktop computer with Firefox and going to walgreens.com>upload photo (attached image showing upload photo icon on the walgreens.com home page after scrolling down) results in the attached image with a blank page and blue lettering.

Using a PC desktop computer without Firefox and going to walgreens.com>upload photo goes to the correct page in walgreens.com. Image attached. I can also get to the same destination using a cellphone which doesn't have Firefox.

Pretty much have exhausted regular troubleshooting steps. Walgreens support said it's not Walgreens doing this. What Firefox setting is wrong?

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Make sure you are not blocking content.

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (5)

more options

The second image shows a web page that did not fully load.

Load the web page. Then, to reload the page bypassing the cache and force a fresh retrieval; Ctrl+Shift+R (Mac=Command+Shift+R)

Try this several times.

Helpful?

more options

Isisombululo Esikhethiwe

Make sure you are not blocking content.

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Helpful?

more options

Walgreens went from zero trackers on it's home page to about 20 trackers on the second page. All 20 domains were being blocked by Privacy Badger. One domain had to be moved from domain blocked to block cookies. Troubleshooter safe mode helped. None of it mattered on the other browser.

Helpful?

more options

A post was flagged as Solved Problem. If the problem is not solved, please remove that flag. If you don’t, others that can help may not read this post.

Go to that message, and use the Undo link to its right.


lee37 said

None of it mattered on the other browser.

What other browser?

Helpful?

more options

Chrome.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.