Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Cloudflare is blocking one website for the rinconbeach.com hotel. Error 404.

  • 2 uphendule
  • 1 inale nkinga
  • 12 views
  • Igcine ukuphendulwa ngu cor-el

more options

Can't get past it on Firefox, no problem with any other browser.

Can't get past it on Firefox, no problem with any other browser.

Isisombululo esikhethiwe

This website only works via HTTP and not via secure HTTPS. If you use https://www.rinconbeach.com/ or Firefox forces https:// then it fails with a domain error and it you override this error then you get the Cloudflare 404 error page.

So you need to open http://www.rinconbeach.com/

Firefox insisted for some reason in using HTTPS and with a lot of effort I was able to identify this as caused by "network.trr.mode = 2" (TRR first).

Setting network.trr.mode to 0 or 1 allowed me to open http://www.rinconbeach.com/

  • about:config => network.trr.mode = 0 (off) or 1 (parallel/fastest)

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (2)

more options

Isisombululo Esikhethiwe

This website only works via HTTP and not via secure HTTPS. If you use https://www.rinconbeach.com/ or Firefox forces https:// then it fails with a domain error and it you override this error then you get the Cloudflare 404 error page.

So you need to open http://www.rinconbeach.com/

Firefox insisted for some reason in using HTTPS and with a lot of effort I was able to identify this as caused by "network.trr.mode = 2" (TRR first).

Setting network.trr.mode to 0 or 1 allowed me to open http://www.rinconbeach.com/

  • about:config => network.trr.mode = 0 (off) or 1 (parallel/fastest)

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

more options

If you have enabled HTTPS-Only mode then you need to create an 'Off' exception.