Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Master password problem.

  • 8 uphendule
  • 1 inale nkinga
  • 20 views
  • Igcine ukuphendulwa ngu FredMcD

more options

Can anyone help me with a master password issue?

The box appears at the appropriate time but I am unable to enter any text into the box. I point and click in the text space but the cursor does not appear and nothing happens when I start typing.

The sign in button is grey although I can click on it and the box briefly disappears then reappears asking for the password again. The cancel button works and closes the box.

I do not have the same problem on my Android mobile and I can access my passwords on my phone but not on my Windows laptop.

Thanks in advance, Grant.

Isisombululo esikhethiwe

Thank you again for your replies and help, I did not have time to look at this yesterday.

Last night Nightly updated to version 94.0a1 (2021-10-02) (64-bit) and now the master password box appears as it used to before my problem began.

I intended to work through some of the offered solutions and I suspected that uBlock Origin could have been a potential issue but as the problem no longer exists there seems little point in changing things.

I am grateful for you taking the time to help.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (8)

more options

Let's try this.

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


If you can enter the Primary Password, change it to no password. Then restart.

Helpful?

more options

Thanks for a speedy reply, the problem still exists after restarting in safe mode.

I am still unable to type anything in the password box.

Helpful?

more options

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

Starting Any Computer In Safe Mode (web link) Free Online Encyclopedia

https://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/

https://www.digitalcitizen.life/4-ways-boot-safe-mode-windows-10/ +++++++++++++++++++++++++++++++++++++++++++++++ If the problem goes away with the computer in Safe Mode, the problem is with one of the other programs on the system.

As a test, disable your protection programs.

Helpful?

more options

Restarting in safe mode gave me a clue when I tried to enter my password!

When I started typing the first character was obscured by a dot as usual, upon typing the second character the dot disappeared, however, I typed the whole password and it was accepted even though there was not indication anything had been typed.

On restarting normally I repeated this and entered the master password. The dots did not appear but the input was accepted and I was able to access my logins and passwords.

It would seem that my only problem is that I can not SEE that I have typed characters into the master password box.

I would class this as resolved as I can do what I need to do and the problem is nothing more than cosmetic!

Thanks for helping me.

Helpful?

more options

Sounds like a problem with the font in that the color of the typed characters is the same color as the background.

See if this helps; [v56+] Type about:preferences#general<enter> in the address bar. Under fonts and colors, press the Advanced button. Scroll to the bottom, turn on Allow Web Sites To Choose Their Own.

Make sure you haven't enabled a High Contrast theme in the OS settings.

  • We have seen reports that this can be caused by a problem with fonts like Roboto or Helvetica that

you have installed locally and that might be corrupted or are missing some variants. Also, make sure you allow pages to choose their own fonts and that you do not block remote (downloadable) fonts.

  • If you use uBlock Origin make sure not to "block remote fonts".

Helpful?

more options

You appear to be using unstable 94 Nightly, so you can expect issues happening from time to time.

You can create a new profile as a quick test to see if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

Helpful?

more options

Isisombululo Esikhethiwe

Thank you again for your replies and help, I did not have time to look at this yesterday.

Last night Nightly updated to version 94.0a1 (2021-10-02) (64-bit) and now the master password box appears as it used to before my problem began.

I intended to work through some of the offered solutions and I suspected that uBlock Origin could have been a potential issue but as the problem no longer exists there seems little point in changing things.

I am grateful for you taking the time to help.

Helpful?

more options

That's good to hear. Please flag your last post as Solved Problem as this can help others with similar problems. Go to that post and click the 'Solved' button to its right.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.