Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Disable the login prompt for Password

  • 1 baphendule
  • 1 inale nkinga
  • 2 views
  • Igcine ukuphendulwa ngu jscher2000

more options

How do I disable the login prompt for Password? I was on the phone troubleshooting a site I was having problems logging into, and the login for Password kept popping up every few seconds. Even after canceling it would pop up again after a few. I did not want to log into Password because the previous saved username/password would mess up the troubleshooting.

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Usually that prompt would appear shortly after startup when Firefox connects to your Firefox Account for Sync. If you cancel the dialog at that point, it will pop up when the cursor enters a login form on a page where you have saved a login.

For pages, it's simplest to turn off the password manager on the Settings page, Privacy & Security panel by unchecking the box:

However, triggering a Sync likely will call up the dialog again (but that shouldn't happen very often?).

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (1)

more options

Isisombululo Esikhethiwe

Usually that prompt would appear shortly after startup when Firefox connects to your Firefox Account for Sync. If you cancel the dialog at that point, it will pop up when the cursor enters a login form on a page where you have saved a login.

For pages, it's simplest to turn off the password manager on the Settings page, Privacy & Security panel by unchecking the box:

However, triggering a Sync likely will call up the dialog again (but that shouldn't happen very often?).

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.