Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Mozilla does not display Bulgarian letters

  • 2 uphendule
  • 1 inale nkinga
  • 17 views
  • Igcine ukuphendulwa ngu blackjag

more options

I have a problem with Mozilla. I use Bulgarian language and Windows 7. On some sites Mozilla does not show me the Bulgarian letters. I am sending a screenshot. How do I fix this problem?

P.S. Some time ago I had the same problem after the update, but on the next update Mozilla was fine and I had no problem.

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Thanks, I reinstalled the "Helvetica Cyrillic" font on my computer and now everything is OK.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

That is likely a problem with a missing or corrupted font.

You can right-click and select "Inspect Element" to open the built-in Inspector with this element selected.

You can check in the Rules tab in the right panel in the Inspector what font-family is used for selected text. You can check in the Font tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.

Helpful?

more options

Isisombululo Esikhethiwe

Thanks, I reinstalled the "Helvetica Cyrillic" font on my computer and now everything is OK.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.