Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Google Docs Documents have sudden spacing issue between letters in Firefox

  • 2 uphendule
  • 1 inale nkinga
  • 24 views
  • Igcine ukuphendulwa ngu diana

more options

Hello.

I've been both a long-term Google Docs and Firefox user; I use Google Docs every day. For two days now, however, I have been having issues with the spacing within words. It looks like there is an extra space between the letter M while other letters tend to look pushed closer together. Thinking that I accidentally hit the space bar twice I tried to delete it, but instead it deleted the entire letter. I checked the rest of my Documents and had to realize that almost all of them are affected.

Firefox tells me it's up to date (Version 92; when I click on Help → About Firefox it tells me there are no new updates) as is my operating system (Windows 10). I deleted every browser extension I had, cleared the cache and cookies in Firefox, and restarted my laptop, but this didn't fix the spacing issue portrayed in the images below. The line spacing has been at 1.15 and the Document has been aligned left before and after this happened, so I've ruled that out as causes as well. Changing the font to another and back did not help either.

This issue does not appear in browsers such as Microsoft Edge and Chrome.

I reached out to the Google Docs support community (link to the thread here) thinking it was an issue with the website itself. The people giving advice in this thread suggested that Firefox is having rendering issues since it only occurs in (my) Firefox browser and that I contact a Firefox forum, so here I am.

If anyone has advice on how I could fix this or who else I should contact, I'd be more than happy to hear it!

Diana

Ama-screenshot ananyekiwe

Okulungisiwe ngu diana

All Replies (2)

more options

You can right-click and select "Inspect Element" to open the built-in Inspector with this element selected.

You can check in the Rules tab in the right panel in the Inspector what font-family is used for selected text. You can check in the Font tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.

Helpful?

more options

Hi,

I did as you described above and found Arial listed in the font-family (the entire list goes Roboto,RobotoDraft,Helvetica,Arial,sans-serif), which is also the font I'm using in the Document. If I change the font to something else, the spacing issue goes away, but it stays the same in Arial. If I select the Document editor body in the HTML part, it also shows Arial as being one of the fonts used. Moving Arial to the front of the list mentioned above or deleting the other fonts listed doesn't do anything either.

Okulungisiwe ngu diana

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.