Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

"Yahoo Mail is not supported on your browser" message

  • 9 uphendule
  • 1 inale nkinga
  • 24 views
  • Igcine ukuphendulwa ngu kathpbrown

more options

I've migrated to a new computer and installed the latest version of Firefox. I now get this persistent message when I try to access my email on Yahoo:

"The latest version of Yahoo Mail is not supported on your browser. Please use a supported browser below or use basic Mail". I then choose the basic Mail.

I'm using the latest version of Firefox and once I move around folders for a while, (Inbox, Trash, Sent), Yahoo remembers and gives me the latest version.

How can I make this permanent?

Isisombululo esikhethiwe

This is likely caused by Avast Anti-Track modifying your user agent and adding some random characters and you will have to contact Avast about this if that causes problem for you. We can't do anything about this apart from identifying Avast Anti-Track as a possible cause.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (9)

more options

Your User Agent shows: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:92.0) Gecko/20100101 Firefox/92.0/eSv19J8f-50

Note the junk at the end.


Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

Helpful?

more options

This could be a problem with Avast Anti-Track, so if you use this software then try to disable it.

Helpful?

more options

Hi guys, The problem has gone in Safe Mode. I am using Avast Anti-Track and I'd like to keep doing so.

Helpful?

more options

If it works in Troubleshoot Mode and in normal mode with all extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) disabled then try to find which extension is causing the problem by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via one of these:

  • "3-bar" menu button -> Exit (Power button)
  • Windows: File -> Exit
  • Mac: Firefox -> Quit Firefox
  • Linux: File -> Quit

Helpful?

more options

It's a clean install, I don't have any extensions.

Helpful?

more options

It could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Helpful?

more options

No, still got the problem after disabling Hardware Acceleration

Helpful?

more options

Isisombululo Esikhethiwe

This is likely caused by Avast Anti-Track modifying your user agent and adding some random characters and you will have to contact Avast about this if that causes problem for you. We can't do anything about this apart from identifying Avast Anti-Track as a possible cause.

Helpful?

more options

OK, thanks for your efforts. At least I know the cause now

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.