Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Browser

  • 2 uphendule
  • 1 inale nkinga
  • 11 views
  • Igcine ukuphendulwa ngu mckendrick

more options

Wwhen I try to type in the field in the middle of my home page (Chrome in Firefox) why does it instantly transfer mt typing to the address bar. Also, why does the browser name appear in the address bar when I start to type? I know what browser I'm using. It's all very, very annoying. How can I stop all this stuff happening?

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

You can turn it off by entering about:config in the URL bar and switching browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar to false.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (2)

more options

Isisombululo Esikhethiwe

You can turn it off by entering about:config in the URL bar and switching browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar to false.

Helpful?

more options

Brilliant! Thank you.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.