Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Strange look

  • 12 uphendule
  • 1 inale nkinga
  • 30 views
  • Igcine ukuphendulwa ngu FredMcD

more options

Hi, To start with I love your browser been using and recommending it for many years. I am a service provider and have a customer that started getting this in her Firefox browser. Started a few weeks ago. Hard to describe the attachment will show more. There is a image box link. No image shows in any of them but clicked on it does go to the url. The url address is right after it. They are partially imposed over part of the description of the web site. Now my Firefox browser on my machine does not look like this. Is this a setting I need to disable to return it to normal and remove this little image box at the beginning? Or is there a problem with the browser? Thank you for your time and help. SEBassman

Ama-screenshot ananyekiwe

All Replies (12)

more options

You need to ask your customer(s) for the steps to replicate. What OS?

Okulungisiwe ngu jonzn4SUSE

Helpful?

more options

Hi, No steps. Any kind of web search. Booked marked webpages, This is how her returned listed websites are displayed. (attachment) Windows 10 pro I think but not sure, did not look. Had no problems with it up to that point, turned her on to Firefox a couple of years ago.

Helpful?

more options

How about in Safe Mode? Firefox safe mode: Click the menu button, click Help and select Restart with Add-ons Disabled…. Firefox will start up with the Firefox Safe Mode dialog.

Was the browser cache cleared?

Okulungisiwe ngu jonzn4SUSE

Helpful?

more options

Hi, Have not tried safe mode, can do that. If I clear the cache will this wipe the login/passwords from the machine?

Helpful?

more options

Helpful?

more options

Hi, Thanks for the reply. I did not think so, but thought I'd ask first. I have so little trouble with Firefox, bet I can count all the times on one hand over so many years. Just don't have to work on it. Good product. Waiting on customer availability to try resolution. Thank you, SERocks

Helpful?

more options

What's their computer system and Firefox version?


This could be an issue with fonts. [v56+] Type about:preferences#general<enter> in the address bar. Under fonts and colors, press the Advanced button. Scroll to the bottom, turn on Allow Web Sites To Choose Their Own.

Make sure you haven't enabled a High Contrast theme in the OS settings.

We have seen reports that this can be caused by a problem with fonts like Roboto or Helvetica that you have installed locally and that might be corrupted or are missing some variants. Also, make sure you allow pages to choose their own fonts and that you do not block remote (downloadable) fonts.

Helpful?

more options

HI, Thanks for the patients. Was able to clear up part of the problem with clearing the cache. Restored the looks. I am now able to see the image which are all the same. A Green circle with a check mark in it. Read that this is a Google Guarantee Badge. See in attachment. Tried a couple of web suggestions, Regedit, entries described were not present. Couple of setting in Windows but no change. Do you have a working suggestion to remove them? Thanks for all the help. Mark

Helpful?

more options

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Helpful?

more options

Hi Mark, I can't help noticing the similarity of the green circle in the page to the one on the toolbar. If an add-on is inserting those, it's possible that it isn't fully compatible with the current layout of the results page due to a change by Google. However, it's just a guess. It would be useful to find out what add-on that is so others could do hands-on testing. If hovering the mouse over (or clicking) the toolbar button doesn't tell the tale, right-click the toolbar button and choose Manage Extension to jump to the listing on the Add-ons page.

Helpful?

more options

Did we ever try Safe Mode?

Helpful?

more options

If you are talking about that checkmark, I think your anti-virus is doing that to show the link is safe.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.