Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

In TB, how do I make the printer "system dialog" standard for all printing?

  • 3 uphendule
  • 2 zinale nkinga
  • 118 views
  • Igcine ukuphendulwa ngu sfhowes

more options

For every printing project, I want to use the full range of options presented by my printer. With the new set up I have to take the time to select "system dialog" for every document printed. I print hundreds of pages each week, and they are not in bulk.

[I know, print less -save the forest.  Can't.   Too many small documents.]

How do I change settings such that "system dialog" is my automatic choice when printing?

Some people have ideas about simplification which actually make it more difficult for others.

Isisombululo esikhethiwe

Toggle print.tab_modal.enabled to false in Preferences/General/Indexing/Config. editor.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (3)

more options

Isisombululo Esikhethiwe

Toggle print.tab_modal.enabled to false in Preferences/General/Indexing/Config. editor.

more options

TB is not letting me choose which printer at all, and it is not using the last printer I printed to (from another application). Toggling print.tab_modal.enabled to false did not work for me. I tested it by restarting Thunderbird, right-clicking an email in the list of emails and choosing to print, and also from File -> Print. It just immediately prints.

Thunderbird 91.2.0 (64-bit)

Okulungisiwe ngu GregJ7

more options

GregJ7 said

TB is not letting me choose which printer at all, and it is not using the last printer I printed to (from another application). Toggling print.tab_modal.enabled to false did not work for me. I tested it by restarting Thunderbird, right-clicking an email in the list of emails and choosing to print, and also from File -> Print. It just immediately prints. Thunderbird 91.2.0 (64-bit)

Try resetting the preference print_printer in Preferences/General/Indexing/Config. editor. TB 91 doesn't have a Reset option for that preference's context menu anymore, but it can be edited or deleted. TB should choose the system default printer, or the printer that was last used in TB, and it should be possible to select any printer in the Print dialog. That is how it's working here in W10.