Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Dear Firefox Developers, Planners and Community it is a sad day.

  • 4 uphendule
  • 1 inale nkinga
  • 13 views
  • Igcine ukuphendulwa ngu Bithiah

more options

Today is the day I cannot use Firefox anymore. It keeps on blocking webservers in my local network because of a self-signed certificate.

It is a shame, I have been a loyal Firefox user since Netscape. Today marks the beginning of the end of this journey. A pitty.

So, Chrome it is from now on.

-(

All Replies (4)

more options

Hey there!

I am very sorry for this event but this is a support page.

Kind regards,

Bithiah

Helpful?

more options

Hi Christoph, Are you not able to add a certificate exception like in previous versions? You can find instructions in the following article: How to troubleshoot security error codes on secure websites

Helpful?

more options

Note that you may have to remove a certificate if you already have stored this certificate as an exception in the past.

Try to rename the cert9.db file (cert9OLD.db) and remove the previously used cert8.db file in the Firefox profile folder with Firefox closed to remove intermediate certificates and exceptions that Firefox has cached.

If this has helped to solve the problem then you can remove the renamed cert9OLD.db file. Otherwise you can undo the rename and restore cert9.db.

You can use the button on the "Help -> More Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

Helpful?

more options

Hey there!

If your problem is solved, please mark a solution so that others can see this thread is solved. Thank you in advance!

Kind regards,

Bithiah

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.