Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox home page search bar doesn't allow input.

  • 1 baphendule
  • 1 inale nkinga
  • 7 views
  • Igcine ukuphendulwa ngu Terry

more options

Until recently, I was able to type in the search bar that appears in the middle of the page whenever I'm at the Firefox home page, but now any time I try to type or paste anything there, it automatically puts it in the address bar at the top. I can click on that bar, and a blinking cursor appears, indicating that I should be able to type there, but it still puts everything in the address bar. This only happens with that page, and nowhere else. Why is it doing this, and how to I make it stop doing that?

Until recently, I was able to type in the search bar that appears in the middle of the page whenever I'm at the Firefox home page, but now any time I try to type or paste anything there, it automatically puts it in the address bar at the top. I can click on that bar, and a blinking cursor appears, indicating that I should be able to type there, but it still puts everything in the address bar. This only happens with that page, and nowhere else. Why is it doing this, and how to I make it stop doing that?

All Replies (1)

more options

In a new tab enter about:config in the address bar, accept the risk and search for handoff. Change the following preference to false. browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar