Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

have no check marks anymore in the Firefox Settings Preferences

  • 5 uphendule
  • 1 inale nkinga
  • 7 views
  • Igcine ukuphendulwa ngu CarouselLady

more options

Hi All. Recently went into the Firefox Preference Settings and there were no check marks on anything that I usually have them on, like: check to make sure Firefox is default browser, block deceptive sites, can't check mark any item in the Clear History window, nothing has a mark so I don't know if what I want on IS On or OFF. Hopefully someone of you can help me out with this. It will be so much apreciated. Thanks. Charlene

Isisombululo esikhethiwe

Evidently that happens if you have browser.proton.enabled in about:config marked false. I suggest you change that and the other 'proton' preferences to true because no benefit can come from making them false with Firefox 91 and there may be some harm.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (5)

more options

Isisombululo Esikhethiwe

Evidently that happens if you have browser.proton.enabled in about:config marked false. I suggest you change that and the other 'proton' preferences to true because no benefit can come from making them false with Firefox 91 and there may be some harm.

Helpful?

more options

Hi Terry. I just found your answer, was waiting to get an email that someone had answered but didn't so I logged in and here you were with an answer. I changed All protons to true but now I've lost the color at the top of web pages. everything is now gray or off-white. How do I get that back? Thanks Oh! yes, I now have checkmarks in the Settings and thanks so much for that. Now I just need to get color back.

Helpful?

more options

Terry. I've discovered from trial & error that the browser.proton.enabled is the one that controls the color at the top of the web pages. Duh! me... lol I guess now I have to decide if I want colored tops or colored checkmarks. Maybe I'll try setting all my checkmarks to where I want them and Then go back to colored web page tops??? Have no idea what the other 'proton's control but I'll leave them as True as you suggest. Thanks loads for your help. Charlene

Helpful?

more options

In Firefox 91+ you can no longer disable Proton and revert changes that come with this design via "browser.proton.enabled = false" on the about:config page. Best in Firefox 91 is to set browser.proton.enabled at its default value true as the false setting can cause issues with checkboxes.

In Firefox 91+ you need to use code in userChrome.css to override changes coming with the Proton design.

Helpful?

more options

Thanks for the info cor-el. I'll leave the proton setting as is but I don't dare mess around with that chrome-css stuff. I'm not That computer savvy, thanks anyway.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.