Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I disable the new notifications in the tabs?

  • 8 uphendule
  • 1 inale nkinga
  • 346 views
  • Igcine ukuphendulwa ngu kpanos777

more options

Updated Firefox last night, today I am seeing notifications such as "Autoplay blocked" in the tab. How do I disable that?

Updated Firefox last night, today I am seeing notifications such as "Autoplay blocked" in the tab. How do I disable that?
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Workarounds are NOT a solution to something that should be a basic function of a product. Going to mark this as solved even though it isn't and start looking for a new browser I guess.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (8)

more options
more options

I don't want the new notification in my tab. See the screenshot I attached. This is a new "feature" in version 91.0 apparently.

more options

if im correct its about browser.proton.enable which doesnt work if u even disable it.

more options
more options

George thanks for trying but that's not it either. It appears to be a new feature for version 91. I was able to reduce the amount of words in the tab by messing around with the config page so now I just get a little "play" icon in the window. Better but still a bit irritating.

more options

You can use "Density: Compact mode (not supported)" in Firefox 89+, but this mode is no longer actively supported and isn't present by default in customize mode.

more options

Isisombululo Esikhethiwe

Workarounds are NOT a solution to something that should be a basic function of a product. Going to mark this as solved even though it isn't and start looking for a new browser I guess.

more options

I post my answer as an image, cause the editor does not allow for # symbol in code !!

Okulungisiwe ngu kpanos777