Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Backtick does not work on Firefox on Linux

  • 7 uphendule
  • 2 zinale nkinga
  • 12 views
  • Igcine ukuphendulwa ngu cor-el

more options

The backtick key ` doesn't work in Firefox. It just doesn't react and it works everywhere else. I am on Manjaro Linux. Any idea why this doesn't work?

Isisombululo esikhethiwe

Ah, I had to log out in order to delete the profile folder. Else it would always get reloaded. Everything works now!

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (7)

more options

I can't print it on Linux Firefox 90.0.2 (different distro) either. If I try to print it, I get a tilde. I have seen this mentioned by a reddit bot so it may apply on other platforms as well.

Helpful?

more options

Are you currently using a version from the repositories of your Linux distribution? Try the Firefox version from the official Mozilla server: https://www.mozilla.org/en-US/firefox/all/


Try right-clicking on the arrows.

Helpful?

more options

It was a KDE Plasma issue. I had to set “German (no dead keys)” in the Plasma keyboard settings. Weird that I don’t have any issues with another application.

Now I have another problem. Characters like ^ and ` are usually dead on first press so you can combina them to á, à or â etc. If I set "no dead keys" that functionality is gone in Office applications etc., which is unacceptable. I think this is a firefox issue.

Seems related to this old issue

https://github.com/ether/etherpad-lite/issues/2539

Okulungisiwe ngu jan.claussen10

Helpful?

more options

I can set "German (no dead keys)" as keyboard map, but then I can't write á, à or â characters anymore. I think this is a Firefox issue that dead keys are not working.

Helpful?

more options

Isisombululo Esikhethiwe

Ah, I had to log out in order to delete the profile folder. Else it would always get reloaded. Everything works now!

Helpful?

more options

That was very good work. Well Done.

Helpful?

more options

On Linux you actually do not need to use dead keys because there is the compose key, usually by default the key between the right Menu key and the right Control Alt key.

Okulungisiwe ngu cor-el

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.