Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Shadowing (my term) problem with FF ever since I installed upgrade to Ver. 90.0.1

  • 5 uphendule
  • 1 inale nkinga
  • 2 views
  • Igcine ukuphendulwa ngu FredMcD

more options

I've been through every setting in FF numerous time and no matter what combination I use the shadowing shown below in the graphic continues. I've used other browsers and programs and FF is the only place where it occurs. Can I please get some tech support help? Please?

I've been through every setting in FF numerous time and no matter what combination I use the shadowing shown below in the graphic continues. I've used other browsers and programs and FF is the only place where it occurs. Can I please get some tech support help? Please?
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes), any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem. If the problem goes away, that tells us one thing. If it does not, that tells us something else.


Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:

  1. Click the menu button Fx57Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the General panel.
  3. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.
    Fx55Performance-disableHWA
  4. Uncheck Use hardware acceleration when available.
  5. Close Firefox completely and then restart Firefox to see if the problem persists.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Thank you.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (5)

more options

See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration


Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

more options

I have an HP 8000 Elite with 16 gigs of RAM and a 64 bit OS (Windows 7) with no intention of moving to another OS. I have gone through the troubleshooting mode and found no problems. I have turned off all the add-ons and the problem still exists. There is a fault in the FF 90 update which is when my shadowing problem began. It only happens when I use FF, which is now up to the latest upgrade (90.0.2) and still plaguing me. I'd appreciate it if you'd quit blaming me and my system and look to FF for the problem. I'm convinced it is there.

more options

Isisombululo Esikhethiwe

https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes), any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem. If the problem goes away, that tells us one thing. If it does not, that tells us something else.


Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:

  1. Click the menu button Fx57Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the General panel.
  3. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.
    Fx55Performance-disableHWA
  4. Uncheck Use hardware acceleration when available.
  5. Close Firefox completely and then restart Firefox to see if the problem persists.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Thank you.

more options

Unclicking hardware acceleration worked to stop the annoying shadowing. Thanks.

more options

Glad to help. Safe Surfing.