Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

weird text cursor in graphic environment

  • 3 uphendule
  • 1 inale nkinga
  • 56 views
  • Igcine ukuphendulwa ngu Rodney

more options

Firefox browser 90.0.2 64-bit under Windows 10 build 18363.1016

There remains a blinking text cursor after mouse click in graphic environment, like if it was a text element... Two images added, an example in facebook and in youtube.

Firefox browser 90.0.2 64-bit under Windows 10 build 18363.1016 There remains a blinking text cursor after mouse click in graphic environment, like if it was a text element... Two images added, an example in facebook and in youtube.
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Funny thing, the caret browsing was apparently on after fresh reboot. I checked config params and set both accessibility.browsewithcaret and accessibility.browsewithcaret_shortcut.enabled false, since I don't need a caret browsing. Thank you.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

Hi,

Looks like you accidentally turned on caret browsing;   you can turn it off (and on again, if you want to) by pressing the F7 key on your keyboard.

You can also go to the 3-bar menu => Settings => General;   under "Browsing":   make sure that "Always use the cursor keys to navigate within pages" is unchecked.

In case you want to disable caret browsing permanently :

Type (or copy and paste) in the address bar about:config and press Enter. Type (or copy and paste) in the search bar accessibility.browsewithcaret and set its value to false Same with accessibility.browsewithcaret_shortcut.enabled

more options

Isisombululo Esikhethiwe

Funny thing, the caret browsing was apparently on after fresh reboot. I checked config params and set both accessibility.browsewithcaret and accessibility.browsewithcaret_shortcut.enabled false, since I don't need a caret browsing. Thank you.

more options

latware said

Thank you.

      My pleasure;   have a nice day.