Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I am the administrator but unable to share articles from The New Yorker's website to Facebook on my IMac. How can I access permission?

  • 5 uphendule
  • 1 inale nkinga
  • 22 views
  • Igcine ukuphendulwa ngu pc1011

more options

Using Firefox, I am unable to share articles from The New Yorker's website to Facebook on my IMac. I get an error message that reads: "App Not Setup: This app is still in development mode, and you don't have access to it. Switch to a registered test user or ask an app admin. for permissions." I do not get this error message when I use Safari, only Firefox. There is no administrator as this is a home device, so what do I have to do on my Firefox settings to access permission?

All Replies (5)

more options

If the shortcut is the same on a Mac, cmd + i should get you page information and there may be something relevant on the Permissions tab.

Helpful?

more options

Do you use a bookmark or are you starting with the main (home) page of this website?

If you use a bookmark to access a specific page then instead navigate to this page starting with the main page or with the sign in page in case there is a problem with this bookmark.


If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for relevant-looking messages blocked content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Helpful?

more options

I don’t use a bookmark and I have cleared the cache and cookies. The issue only occurs with Firefox so Believe there is something amiss with the privacy settings but I can’t determine what it might be.

Helpful?

more options

You can create a new profile as a quick test to see if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

Helpful?

more options

No, this isn't a profile issue. I really believe it is a permissions issue that should be able to be addressed by a simple privacy issue but can't determine where in the privacy settings this could be.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.