Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Any key is opening the 'find' command

  • 1 baphendule
  • 1 inale nkinga
  • 12 views
  • Igcine ukuphendulwa ngu jscher2000

more options

I often use shortcuts on youtube like f to fullscreen, k to pause, ; to slow, : to speed up but since recently any button (unless I'm in a text window) is opening the find option and it's driving me crazy cause I can't find it anywhere in the options or a fix to the problem! I cannot use shortcuts for youtube anymore and its really annoying

Isisombululo esikhethiwe

There's a checkbox on the Settings page (formerly known as the Options page) labeled "Search for text when you start typing". You can find it more quickly this way:

  • Windows: "3-bar" menu button (or Tools menu) > Settings (previously "Options")
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type typing and Firefox should filter to the "Browsing" section.

Click the checkbox for "Search for text when you start typing" a couple times to make sure it is clear (unchecked).

Was that the problem?

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (1)

more options

Isisombululo Esikhethiwe

There's a checkbox on the Settings page (formerly known as the Options page) labeled "Search for text when you start typing". You can find it more quickly this way:

  • Windows: "3-bar" menu button (or Tools menu) > Settings (previously "Options")
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type typing and Firefox should filter to the "Browsing" section.

Click the checkbox for "Search for text when you start typing" a couple times to make sure it is clear (unchecked).

Was that the problem?

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.