Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cannot send email from Mozilla in my Sympatico account

  • Akukho zimpendulo
  • 1 inale nkinga
  • 10 views
  • Igcine ukuphendulwa ngu ann32

more options

I have been using my Sympatico account in Mozilla for many years. I can log on to the Sympatico account in webmail.bell.net and read my Sympatico email in Mozilla (Windows 10, Mozilla 78.11.0, 32 bit) but when I send a message in Mozilla from my Sympatico account I see a message stating "The mail server responded authentication required" .

Could someone please tell me how to enable outgoing mail from my Sympatico account in Thunderbird?

Thanks

spruce18b

All Replies (1)

more options

My dad had the opposite problem with his Sympatico account at the same time you wrote this (couldn't check his mail, webmail worked fine but was unsuitable for long term use). I tried everything I could think of for days but couldn't solve it. I told him to call Bell to get that out of the way so we could then talk to a person who actually knew more technical info and could look into it. After the call got him predictably nowhere ("your settings are all fine!), I told him to write Bell (https://support.bell.ca/Resolve-a-concern) and late at night a day later (like almost 11 pm our time) a tech called and gave him new EVERYTHING except email address, all the settings had changed (even the "username") and were different from what is listed as correct online. I highly recommend following this route, as annoying as it is. They never explained what caused it, but my dad has had this account for decades and I'm assuming they made a big boo boo when they moved some older accounts off an old server or something. Good luck!

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.