Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

White line on the bottom of the screen

  • 6 uphendule
  • 1 inale nkinga
  • 94 views
  • Igcine ukuphendulwa ngu ninryu

more options

When I use firefox on my main display (1920x1080 144h 16:9) in full screen there is a noticeable white line in the bottom, not using full screen fixes it, but a pain in the ass to resize it all the time. I tried using the browser on my secondary smaller display (1920x1080 60h 16:9) and there is no white line. This seems to be a bug, how do i fix it?

Isisombululo esikhethiwe

Alright, I seem to have fixed it. The problem was in a app called TaskbarX, it created a space between the taskbar and the bottom of the screen. The white line seems to be between that space so it created a weird effect. I have since disabled that app and made a bug report to his GitHub, thank you for all your help!!

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (6)

more options

You should try uninstalling Firefox, then delete the Mozilla Firefox Folders in C:\Program Files and C:\Program Files(x86) and then restart the system. Then run Windows Disk Cleanup after that run it again and click the button that says Cleanup System Files. Your Firefox Profile is saved, but you should make a back up before you do https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles https://support.mozilla.org/en-US/kb/export-firefox-bookmarks-to-backup-or-transfer Reinstall with Current Release Firefox 57.0.3 with a Full Version Installer

https://www.mozilla.org/firefox/all/ Let us know if this solved your issue or if need further more help on this issue.

more options

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting to make changes effective.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

more options

Tried every step above, didnt work. what i found is that the line goes away when going fully full screen (f11)

Okulungisiwe ngu TheSpiffyOne

more options

cor-el said

You can try to disable hardware acceleration in Firefox. Close and restart Firefox after modifying the setting to make changes effective. You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Tried this, didnt work sadly

more options

Isisombululo Esikhethiwe

Alright, I seem to have fixed it. The problem was in a app called TaskbarX, it created a space between the taskbar and the bottom of the screen. The white line seems to be between that space so it created a weird effect. I have since disabled that app and made a bug report to his GitHub, thank you for all your help!!

more options

I have this problem as well, except I don't have this Taskbar X program, so I have no idea what's the problem is.