Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Shortcuts for extensions are not showing up on toolbar

  • 4 uphendule
  • 2 zinale nkinga
  • 47 views
  • Igcine ukuphendulwa ngu jscher2000

more options

The shortcuts for enabled extensions are no longer showing up on menu or toolbar in browser window. How do I get them back?

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

I solved the issue as follows: Go to Settings, then Extensions and Themes. From there, see a list of the installed and enabled extensions. See Screen Capture 1

I entered each one into the search box at the top and found the extensions. Once the extension was found, click on it and a new window opens up for the extension. See Screen Capture 2

There is a button to "Remove" the extension. I removed each one. See Screen Capture 3

The extension is instantly removed. The remove button is then replaced with an "Add to Firefox" button. Click that and the extension is re-installed and will show up in the top right corner of the browser window See Screen Capture 4

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (4)

more options

One possible reason is if you are using a private browsing window: you need to give extensions permission to run in private windows. More info in this article: Extensions in Private Browsing.

Otherwise, you could check in the Customize panel whether the buttons are on the overflow list, or in the box of available buttons. If all else fails, try the Restore Defaults button at the bottom of the Customize panel and see whether the buttons become available. See: Customize Firefox controls, buttons and toolbars.

Any luck so far?

Helpful?

more options

Isisombululo Esikhethiwe

I solved the issue as follows: Go to Settings, then Extensions and Themes. From there, see a list of the installed and enabled extensions. See Screen Capture 1

I entered each one into the search box at the top and found the extensions. Once the extension was found, click on it and a new window opens up for the extension. See Screen Capture 2

There is a button to "Remove" the extension. I removed each one. See Screen Capture 3

The extension is instantly removed. The remove button is then replaced with an "Add to Firefox" button. Click that and the extension is re-installed and will show up in the top right corner of the browser window See Screen Capture 4

Helpful?

more options

I have this problem too. Out of my downloaded 9 extensions, only 5 show. I have Firefox set to remember history. And regarding allowing to run on private windows, yes I have allowed that too. What's weird is that some I which I haven't allowed this permission for are showing perfectly fine.

Extensions not showing- Google Translate, Google Analytics opt out add on, Reddit enhancement Suite, swipe to navigate. Extensions showing- Dark Reader, Honey, Video Speed Controller, SponsorBlock and AdGuard.

What to do?

Helpful?

more options

Hi Dash Destroyer, not all extensions generate a regular toolbar button. Some integrate into the address bar, some into a right-click context menu, and some are managed only through the Add-ons page. Can you compare the extension's page on the Add-ons site to see what their UI is supposed to look like?

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.