Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Compact mode setting not working

  • 1 baphendule
  • 1 inale nkinga
  • 3 views
  • Igcine ukuphendulwa ngu pg_78

more options

With the new update, the new tabs take too much space for my liking, so i tried to enable compact mode via `about:config` by setting `browser.compactmode.show` to true.

For me, that setting does not do anything as you can see in the screenshot that shows 2 different user profiles as comparison. Is this setting already broken 2 weeks after the redesign or does it still work for others?

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

If you go to the "Customise Toolbar" screen, the "Density" dropdown at the bottom left should now have an additional option "Compact".

The effect of the about:config preference is to un-hide that option, but not to actually apply it.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (1)

more options

Isisombululo Esikhethiwe

If you go to the "Customise Toolbar" screen, the "Density" dropdown at the bottom left should now have an additional option "Compact".

The effect of the about:config preference is to un-hide that option, but not to actually apply it.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.