Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

BUG!!!! Firefox doesn't acknowledge the URL "http://fritz.box"

more options

Hello community,

I had some problems with my internet connection. Youtube streams changed frequently their video quality. So I wanted to look up my downstream. To do that I have look into my browser and type the URL "http://fritz.box" into it.

The message I got was that this is not possible anymore (uploaded pic). I had to do it with Google Chrome. That's a disgrace for Mozilla.

I hope it will be possible soon again to surf into my router UI.


Sincerely yours

Mario

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Dear ·´¯`·...¸>-)))º> ~dbben & jscher2000

I found out, what the problem has been. I had enabled my VPN for a short US article and some collages, which I couldn't read without VPN, shortly after I updated Firefox & forgot to disable it again. Therefore Firefox tried to reach a VPN server although it should only go into my router UI.

Shortly after I updated my browser, Firefox usurped nearly all my left-over-RAM of 28 GB. (Okay, I have nearly 7000 tabs in my browser open, but with previous versions of Firefox I had no problem to load only a part of these tabs and using only around 10 GB of my RAM.) In two hours I had 3 Firefox crashes - normally this doesn't happen. Disney plus didn't function also. They don't like VPN - but I didn't know that. The prospect of my local supermarket was partially blacked out like Disney plus has been. I guessed therefore the problem had to be the browser.

Okay, problem solved. In summary, my own stupidity & VPN were the problems here.

Thanks for your helping hand at all,

Sincerely yours

Mario

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (8)

more options

Server not found Firefox can’t find the server at www.fritz.box.


I did find: https://fritzbox.com.pl/ https://fritzbox.com.au/

Helpful?

more options

Dear FredMcD,

I don't wanna be on one of the homepages of AVM. I wanna come into my router UI, so I can have control over my router. I shouldn't need any server of AVM to look into my router UI.

The pic below shows how it should look.

This is possible on Chrome, but not in Firefox V.89.0 anymore. AND THAT'S A BIG PROBLEM.

Sincerely yours

Mario

Helpful?

more options

hi maikel, I think the issue involves url redirecting. this concept can be helpful but it can also be used by evil people, per se.

while i havent experienced this exact type of issue, i have found a need to disable all the fancy protections in firefox for a website here and there.

Helpful?

more options

Dear ·´¯`·...¸>-)))º> ~dbben,

this concept of disabling all the fancy protections shouldn't be needed when the last version of Firefox Version number 88 could do it flawlessly! Only since the recent update (Version 89) I can't come into my my router UI anymore.

This version number 89 is one of the buggiest cases I ever witnessed. I can't come into my router UI and I can't watch Disney plus, because I only have black screen on their homepage with Firefox 89.

No words - no words. No wonder so much people migrate to Chrome, but I like Firefox. But I can't switch back to Version number 88. That is the misery of Firefox. They force you with the annoying pop-ups to update the browser. And if you do it, they kill some productive functions, your daily browsing sites or the complete browser....

Sincerely yours

Mario

Helpful?

more options

You could try using a Windows System Restore point to reinstate your o.s. to a time prior to the update

Okulungisiwe ngu ·´¯`·...¸>-)))º> ~dbben

Helpful?

more options

How did this work before? Was there a local entry in your router, or in your Windows hosts file, that Firefox was using to access the device?

In case this is a problem with DNS over HTTPS, you could try either:

(A) Disable this feature on the Settings/Options/Preferences page, Network Settings

See: Firefox DNS-over-HTTPS

(B) Add an exception here:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste network.trr.excluded-domains and pause while the list is filtered

(3) Double-click the preference to display an editing field. If it is empty, simply type or paste fritz.box then press Enter or click the blue check mark button to save the change. If there already is another exception listed here, add a comma, no space, and then add fritz.box after that.

Make any difference?

Helpful?

more options

Isisombululo Esikhethiwe

Dear ·´¯`·...¸>-)))º> ~dbben & jscher2000

I found out, what the problem has been. I had enabled my VPN for a short US article and some collages, which I couldn't read without VPN, shortly after I updated Firefox & forgot to disable it again. Therefore Firefox tried to reach a VPN server although it should only go into my router UI.

Shortly after I updated my browser, Firefox usurped nearly all my left-over-RAM of 28 GB. (Okay, I have nearly 7000 tabs in my browser open, but with previous versions of Firefox I had no problem to load only a part of these tabs and using only around 10 GB of my RAM.) In two hours I had 3 Firefox crashes - normally this doesn't happen. Disney plus didn't function also. They don't like VPN - but I didn't know that. The prospect of my local supermarket was partially blacked out like Disney plus has been. I guessed therefore the problem had to be the browser.

Okay, problem solved. In summary, my own stupidity & VPN were the problems here.

Thanks for your helping hand at all,

Sincerely yours

Mario

Helpful?

more options

Mario, you are a genius for having figured out this issue.

You ought to be working with us here on this FF website!

Thanks for sharing!

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.