Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox 89

  • 3 uphendule
  • 2 zinale nkinga
  • 64 views
  • Igcine ukuphendulwa ngu trev

more options

I do NOT like -at all- the new font and spacing setup in 89. Please let us go back to what it was.

All Replies (3)

more options

TMTM said

I do NOT like -at all- the new font and spacing setup in 89. Please let us go back to what it was.

It's a nightmare. Here's the posted "fix". Fingers crossed they don't tear this option away from us. Good luck!

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste browser.proton.enabled and pause while the list is filtered

(3) Double-click the preference to switch between true (new design) and false (old design)

Helpful?

more options

In about:config

"browser.proton.enabled" to "false"

Then all "browser.proton" to "false"

That helped.

Helpful?

more options

that option is going in update 90 , so the ugly look will be back , the look that looks like all the other browsers out there at the moment

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.