Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

address bar

  • 4 uphendule
  • 1 inale nkinga
  • 17 views
  • Igcine ukuphendulwa ngu busarov1488

more options

Why is when typing a query in the Google bar, the query is moved to the top address bar? this has not happened before. if the main line is now not written, why is it in the middle of the screen ?!

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

TyDraniu said

You can turn it off by going to about:config and switching browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar to false.

thank you so much!

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (4)

more options

You can turn it off by going to about:config and switching browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar to false.

Helpful?

more options

TyDraniu said

You can turn it off by going to about:config and switching browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar to false.

Came a srkinshot, I'm writing from another language. so I didn't understand where exactly this parameter is

Helpful?

more options

In order to change your Firefox Configuration, please do the following:

  1. In the address bar, type about:config and press the Enter key.
    • The about:config warning page may appear. Click Accept the Risk and Continue to continue to the about:config page.

Helpful?

more options

Isisombululo Esikhethiwe

TyDraniu said

You can turn it off by going to about:config and switching browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar to false.

thank you so much!

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.