Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

FireFox completely transparent after update (89 Linux 64bit)

  • 2 uphendule
  • 1 inale nkinga
  • 10 views
  • Igcine ukuphendulwa ngu john

more options

I thought I'd post it here for other people to find. I run Linux Mint (64 bit) so this may effect Ubuntu as well and potentially other distributions. After the update to version 89 Firefox was COMPLETELY transparent. I saw more of the background than I did of the browser or the websites. After doing some digging around I found I had to enable layers.acceleration.disabled in config:about.

To do this open Firefox and in the address bar type config:about Do a search for layers.acceleration.disabled Double click it to enable it Close firefox and re-open it to verify your transparency is gone.

I hope this helps someone.

All Replies (2)

more options

Hi Patrick

Thank you for your feedback and letting us know about that info.

more options

Thanks Patrick. Was hard to see the config page, but I got it.

Seburo here's a screenshot of the "before" condition. Fyi, I am running Ubuntu 20.04 with a pretty old graphics card -- NVidia Quadro K620, circa 2014.