Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

google search box in centre of homescreen not working

  • 3 uphendule
  • 4 zinale nkinga
  • 291 views
  • Igcine ukuphendulwa ngu daniel148

more options

Firefox just up-dated itself to latest version after 88.01. And now, while the google search box appears in the centre of my homepage, like it has always done, as soon as I start typing into it, the search defaults to that horrible Chrome-like search bar at the top of the screen. How do Istop this? Or can I revert to my much loved earlier?

Firefox just up-dated itself to latest version after 88.01. And now, while the google search box appears in the centre of my homepage, like it has always done, as soon as I start typing into it, the search defaults to that horrible Chrome-like search bar at the top of the screen. How do Istop this? Or can I revert to my much loved earlier?

Isisombululo esikhethiwe

Hi celticsoles, there is a preference for this:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste handoff and pause while the list is filtered

(3) Double-click the browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar preference to switch the value from true to false

Success?

More info on about:config: Configuration Editor for Firefox.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 2

All Replies (3)

more options

Isisombululo Esikhethiwe

Hi celticsoles, there is a preference for this:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste handoff and pause while the list is filtered

(3) Double-click the browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar preference to switch the value from true to false

Success?

More info on about:config: Configuration Editor for Firefox.

more options

Many thanks jscher2000!

That worked a treat and I am very grateful to you!

Go well, Jeff

more options

Great solution! Just one question: why in the world would Firefox change this behavior and make the fix so obscure? Why not have a "congratulations; you just updated Firefox, and here's what has changed" page, with a prominent and simple way to undo the changes that the user doesn't like?