Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Send Error Message..."The Outgoing server...smtpauth.earthlink.net does not seem to support encrypted passwords"

  • 33 uphendule
  • 4 zinale nkinga
  • 182 views
  • Igcine ukuphendulwa ngu alysenet

more options

Hi. Last night this happened a few times, today (June 1) every time, when sending email using Thunderbird on my Windows 10 PC: "Send Message Error" about SMTP server and encrypted passwords (see attached screengrab.) At least in my test a few minutes ago, I *receive* email *into my Earthlink Web mail server location* fine, but it *won't transfer into my local Thunderbird client,* instead resulting in a Thunderbird "Could not connect to server pop.earthlink.net; the connection was refused" message (see attached screengrab).

I have an Earthlink e-mail-only account, and use TBird as my local email client.

My Thunderbird version is 78.10.2 (32-bit). Not sure why the 32; my PC OS is 64-bit, but maybe there's no relationship.

The Earthlink rep I just now spoke with seemed familiar with this problem. She said it has to do with Thunderbird's (and maybe other email clients') changes recently. The rep said that Earthlink has recently been collecting cases of this problem, including the fact that Earthlink's "solution" that they tried on me has *failed to help some Thunderbird/other email client(?) users.*

We did two sets of changes that didn't work... I no longer got the message, but all I got was a green progress bar, just trying to send but failing miserably.

The changes we tried were: first: - Outgoing server:

  * Authentication method:  Encrypted password --> Normal Password
   * Connection security:      None -->  SSL/TLS

That didn't work.

So then also changed: - Server settings:

    * Authentication method:  Encrypted password --> Normal Password
    * Connection sercurity:      None -->  SSL/TLS

That didn't work either.

Tried both closing TBird and restarting my PC.

That didn't work either.... still getting a green progress bar at trying to send the test email....and I lose patience after about a minute.

June 2 - Tured Norton 360 Auto-protect setting and Firewall setting to OFF. Still can't send email out of TBird.

Please advise.

Ama-screenshot ananyekiwe

Okulungisiwe ngu alysenet

All Replies (20)

more options

Are you using these settings?

Incoming POP server: pop.earthlink.net Port: 995 Connection Security: SSL/TLS Authentication Method: Normal Password User name: email address

outgoing server (SMTP): smtpauth.earthlink.net Port: 587 Connection Security: STARTTLS Authentication Method: Normal Password User name: email address

more options

Did this suddenly occur after an update from a 68* version to a 78* version ? If yes, then it is possible that earthlink are not using up to date protocols.

Thunderbird version 78 changed the minimum setting for TLS to TLSv1.2, but if the server is still using old protocols then it will fail. So using settings previously mentioned, try the info at this link:

Then remember to restart Thunderbird.

more options

Hi, Todd, Thanks for your reply!

I'm starting to go through your 2 replies now.

1) As far as my Thunderbird server settings . . .

You asked: Are you using these settings? Incoming POP server: pop.earthlink.net Port: 995 Connection Security: SSL/TLS Authentication Method: Normal Password User name: email address

My ANSWER: YES.

You asked: Are you using these settings? outgoing server (SMTP): smtpauth.earthlink.net Port: 587 Connection Security: STARTTLS Authentication Method: Normal Password User name: email address

My ANSWER: NO . . . My outgoing server Port says 465. The Earthlink rep yesterday did not ask me to change any port info. I'll try making that one needed change now . . . from 465 to 587 for my outgoing server.

2) About when this email-sending problem started, whether it was at the time of the update that you're saying went from 68 to 78.

My ANSWER: I don't know because I don't know when 68 went to 78 (and do you mean 78.0? I'm at 78.10.2) and I can't find a Thunderbird update history to figure that out. I can tell you when my Windows Update finally went from 1909 to 21H1, though . . . that was May 31, 2021...2 days ago ... after months of my Windows 10 PC trying to update itself, the MS rep installed a standalone 21H1 Windows update. I definitely was able to send and receive email out of/into TBird fine, at least most of the time... I think maybe there were a couple of cases of hanging, not sure. But definitely by the next day, as I said, June 1, that's when I consistently can not send or receive email from/into TBird. My email transmits fine onto/out of the *Earthlink Webmail* server into my *gmail* account. In other words, all seems well as long as Thunderbird isn't involved, it seems, though I'm not super techy, not positive.

more options

June 2, 2021 - 11:32 am - I changed my TBird SMTP server port from 465 to 587 and restarted TBird, but still it won't send. I think it's a new error message too, after making that port change. . . see attached screengrab.

I also then restarted my PC instead of just TBird. Same result.

Now I'll try the Config Editor stuff, testing the dumbing down of the TLS protocol to below 1.2. Was trying to avoid that, is scarier to me, I had seen that write-up earlier. My friend, like me, has Earthlink but not TBird; she uses gmail, and she says she doesn't seem to have any problems. But maybe that's because in her case there's no app involved that uses a TLSv1.2 protocol, if I am putting this together right.

more options

UPDATE:

At this point -- June 2, 2021 11:48 am -- I have done: (1) The Earthlink rep's ingoing and outgoing server changes -- Auth method and connection security. (2) Your outgoing server port change from 465 to 587. (3) Your config editor change -- security.tls.version.min -- from 3 to 1.

Nothing worked. I still get a perpetual progress bar and eventual error message... first one flavor of message (smtp server...does not seem to support encrypted passwords) then a different message after the port change I think (connection...was lost... in the middle of the transaction) ... both in screen grabs above.

I'm putting my tls security back from 1 to 3 now.

I'll keep the rest as the combo of the Earthlink rep and you advised above: - Outgoing server:

 * Authentication method:  Encrypted password --> Normal Password
  * Connection security:      None -->  SSL/TLS
  * Port: (your suggested change):  465 --> 587

- Server settings:

   * Authentication method:  Encrypted password --> Normal Password
   * Connection security:      None -->  SSL/TLS
      • OH!!! I hadn't noticed! You said Outgoing server connection security should be "STARTTLS," versus should match the outgoing's SSL/TLS setting ????!!!??? ***
more options

One problem down, one to go . . .

Changing the outgoing server Connection Security to STARTTLS did the trick for SENDING mail. It sends out of TBird fine now.

BUT ... for *RECEIVING* email, I'm still getting a Thunderbird message "Could not connect to server pop.earthlink.net; the connection was refused."

more options

I even just now did a double-check of your Incoming server suggested settings, plus tried a "1" config security.tls.version.min setting (versus my old "3" setting) and tried only to *receive* email, since outgoing seems solved now. Still got a "Could not connect to server pop.earthlink.net; the connection was refused" message.

more options

I just now spoke with Earthlink AGAIN, and this time they had me make a port change .... and get this, it was to change the incoming server port's 995 --> 110, even though you had confirmed that my original 995 was fine.

We also changed the incoming server port's Connection Security from SSL/TLS *BACK TO* None!!! Even though the Earthlink rep YESTERDAY said to change it from None --> SSL/TLS!!!

Both these worked... I was then able to send a test email *AND RECEIVE it.*

I was then curious whether only *one part* of these two changes (port 995-->110 versus SSL/TLS back to None -- that solved the incoming email issue, so, out of curiosity, I changed the incoming server's port 110 back to your originally-confirmed 995. Result: "Could not connect to server pop...connection was refused." So, bottom line: It was the combo of *BOTH* of these latest changes -- 995 to 110 PLUS SSL/TLS BACK TO "None" that made me able to receive my email into TBird again.

QUESTION: Does it matter that my incoming server Connection Security is back to the original "None" now??? It seems possibly that's a similar problem to the security version level thing, but dunno.

I asked the rep to please have Earthlink look into being able to handle a higher Connection Security level than "NONE."

Is it time to drop Earthlink perhaps? They're an email-only account. I have an icloud and gmail email addresses, besides my earthlink.net email address. I tried finding simple instructions on setting up my icloud email to transmit into TBird, but what I found was super intimidating and concerning, such as the user ID confirmation aspect that is involved with transmitting icloud email into Thunderbird.

more options

Adding Thunderbird to the Windows Defender Firewall approved program list did away with the problem.

more options

Hi. At this point, after various settings changes, I'm able to both send and receive email from/into Thunderbird so that it works with my Earthlink email account, such as getting my mail from Earthlink's WebMail server into Thunderbird. So, I'm leary of making any new changes. But thanks, anyway!

In summary, after all the doing-and-some-UNdoing of settings, what ended up solving my sudden (starting perhaps May 31 but definitely by June 1) error messages at sending and receiving email, the below settings are what seemed to solved the error messages, at least for *me.*

INCOMING server settings that worked for my receiving email: Incoming POP server: pop.earthlink.net - My setting was this already. Port: 110 - My setting was 995, TBird helper had said keep it, but Earthlink rep said change to 110, which helped solve the incoming error message at the end of the experiments, along with the incoming server Connection Security change. Connection Security: None - My setting was already none. TBird helper had said to change it to SSL/TLS, but Earthlink rep said it should be None, which helped solve the incoming error message at the end of the experiments, along with the incoming server port change. Authentication Method: Normal Password - My setting was Encrypted. Tbird helper and Earthlink rep agreed it should be Normal. I think this helped solve the incoming error message. User name: <email address> - My setting was this already.

OUTGOING server settings that worked for my sending email: outgoing server (SMTP): smtpauth.earthlink.net - My setting was already this. Port: 587 - My setting was 465. TBird helper said it should be 587, which helped solve the outgoing error message. Connection Security: STARTTLS - My setting was None. TBird helper said it should be STARTTLS; not sure what the Earthlink rep said; I thought she had said SSL/TLS. STARTTLS solved the outgoing error message. Authentication Method: Normal Password - My setting was Encrypted. TBird helper and Earthlink rep agreed it should be Normal Password. I think this helped solve the outgoing error message. User name: <email address> - My setting was this already.

more options

For closure, I'd appreciate your feedback as to whether my ending up resorting to the most-recent Earthlink rep's changes, which changed the recommendations they had made *yesterday,* I'd appreciate it. I'm most concerned about any security type of impact. The more I read about these settings versus whatever *Earthlink themselves* might be doing, my brain gets even more boggled.

As a brief list, my Thunderbird settings ended up as follows:

INCOMING server settings that worked for receiving email: Incoming POP server: pop.earthlink.net Port: 110 Connection Security: None Authentication Method: Normal Password User name: <email address>

OUTGOING server settings that worked for my sending email: outgoing server (SMTP): smtpauth.earthlink.net Port: 587 Connection Security: STARTTLS Authentication Method: Normal Password User name: <email address>

Please see my above posts to revisit, if needed, the doing and UNdoing of various settings until finally successfully sending and receiving email from/into Thunderbird involving Earthlink.

Oops, I have an Earthlink e-mail-only account ... I pay them for one of my email addresses (my earthlink email address). Spectrum is my service provider. I wonder if I should be talking with SPECTRUM, not EARTHLINK, about my sudden email sending/receiving failures!!! Oh brother! I used to have them as my email service provider and went by habit! Why didn't they say "don't forget, we're only providing your email address now, we aren't your email service provider." I'm so confused!!!

more options

There has been quite a history regarding earthlink and as I understand it, you have probably been forced into paying to keep the earthlink email address. Even the imap option does not offer a secure download method. It does not sound like you could even use Connection Security: STARTTLS on the incoming server port 110.

ISP provides the internet to you. It may or may not also provide an email address with the account. You are not using the Spectrum server to send or receive emails; you are using the Earthlink servers. Spectrum just faciliate it by providing you with access to the internet.

I suspect you have had that earthlink email address for quite a while, which means you are comfortable with the email address itself and as you have decided to pay for it, perhaps there is a long running attachment to it. But, you are not getting the best in security for incoming mail and it's costing you. Now might be the time to consider getting another email address and one that is not connected to any ISP. You can get free email addresses from eg: Gmail or GMX or AOL or Yahoo Then start to get family, friends etc to use it. Use it for online logins etc when purchasing goods. Start to move away from earthlink. You can keep earthlink going whilst the gradual transition is being set up, so all your contacts can become familiar with the change. It also gives you time to become accustomed to another email address.

I have an email address provided by my ISP, other email address as I have a website, but I also have another free one which has proved to be very handy if I prefer to keep my personal email address for very specific people. Have a think about it, but you should consider it even if for secure incoming email.

more options

Yes, I pay about $7/month to keep my decades-old earthlink email address. It would be a major ordeal to untangle it from my life, so I will want to make sure that Earthlink truly has zero method of letting me choose STARTTLS or SSL/TLS as my Connection Security/Secure Connection selection. I'll speak to am Earthlink supervisor next, if they have any.

For grins, I just now tried STARTTLS as my lone change in my incoming port 100 Connection Security. I don't think that had been one of the *incoming* server options you or Earthlink had suggested, but I might be wrong, I'm so punchy at this point. The result was "Unable to establish TLS connection to POP3 server . . . " Dunno if incoming STARTTLS needs to be in combo with some other setting change, but I didn't want to go down the experiment path again, at least at the moment... but I'd be open to it later perhaps.

This has all been quite the ordeal. I don't even know for sure why the send/receive problem suddenly happened (sporadically perhaps May 31, but definitely on June 1). I don't know when Thunderbird 68 changed to 78 or whether my Windows Update May 31 (awfully suspicious!) triggered this email send/receive thing or what.

Thanks for your help.

more options

Hi, Toad-Hall,

First off, I want to thank you once again for your help figuring out what Thunderbird incoming/outgoing server settings will get me back to being able to send and receive email from/into Thunderbird using Earthlink as my ISP. As a reminder, my earthlink email address is my main email address.

I've decided *not* to contact Earthlink yet again to see if there's no combo of incoming server settings that will let me select a Connection Security besides NONE. I'm moving forward!

I already have icloud and gmail email addresses.

Can you find any holes in my following plan of action:

My decision: I'd like to go with my *icloud email address* as my replacement for my earthlink email address for bringing my main email into Thunderbird.

1. To get around icloud's two-part authorization, which apparently would wreak havoc when trying to bring icloud email into Thunderbird, I would *set up an application-specific password* that Thunderbird would use whenever I click "Get All New Messages." This would be a one-time setup, as I understand it.

The app-specific-password setup steps are here: https://www.youtube.com/watch?v=zD7ul6tk2hk

2. I would add my icloud email account to Thunderbird, which I think is maybe when I'd enter Thunderbird's incoming/outgoing server settings to whatever TBird/apple requires. I assume the TBird settings for an icloud email account involve Connection Security settings STARTTLS and/or SSL/TLS.... something OTHER than "NONE."

___Am I correct to assume that icloud uses/requires a Connection Security protocol/setting higher than "NONE" ?

___ Where are the steps for adding an email account, ideally even specifically icloud email account, into TBird? TBird has them, or Apple? Start with TBird's recommended settings for adding icloud email account?

3. In Thunderbird I would set up to leave my *Earthlink* email ON SERVER (on their WebMail server), since trying to *bring it into TBird with the then-high Connection Security settings would give error messages.

___ Am I correct that I would be able to pick which email addresses for TBird to *leave on server*? The TBird server settings look that way... in groupings by email app. Yay.

Sound like a plan? Any flaws or likely flaws? I/you(?) can bring this icloud-account-into-TBird discussion into another thread if you'd like.

Thanks again.

more options

Ooops, a possible flaw in my above plan to have my *Earthlink* email stay on server yet my *icloud* email come into TBird with all its wonderful server security settings: I nevertheless got a Could not connect error message (because of Earthlink still trying to bring a copy into TBird at Get All New Messages time).

Is there a way in Thunderbird to set my incoming server settings to leave my Earthlink email on server *without even trying to come down into Thunderbird at Get All New Messages point in time*? That would avoid a "Could not connect" error message. I had tried a test with a bad-for-Earthlink incoming Connection Security setting (SSL/TLS) along with the selection "Leave on server until I delete them" but when I then click Get All New Messages in TBird (for eventually wanting to bring in only my icloud email), that unfortunately ended up leaving a *copy* on the server and an attempt to bring a copy into TBird, resulting in the error message.

A friend told me I could always just right-click my icloud account to trigger only *that* account to try to come into Thunderbird. I'm OK with resorting to that, but still wondering about a possible setting alternative.

more options

Moving forward . . .

I received two big puzzle pieces from Apple today ...

  • server settings for me to make in TBird for operating with icloud
  • creating an app-specific password for signing in to my icloud account when I use a third-party (that's you) app ... supposedly a one-time setup that lets my icloud email come into TBird without TBird needing to wait for an email confirmation that I'm me or something like that

https://support.apple.com/en-us/HT202304

https://support.apple.com/en-us/HT204397

Can you please:

1. Confirm the above server settings (first link above) look OK? 2. Point me to the steps to *create an additional email account in TBird* somewhere on the TBird site perhaps? My goal, as you'll recall, is to add an icloud email account into TBird plus KEEP (for now) my Earthlink email account. 3. Look at the attached screengrab of some of my TBird folders... the structure.... Will the structure change as a result of adding an icloud email account to TBird? Is the only *change* going to end up that list of incoming servers that appears ... icloud will end up added after the two pop.earthlink.net line items? (second screengrab). Not sure what that second one is, and afraid to delete it.

Continuing thanks.

Alyse

more options

Moving forward . . .

I received two big puzzle pieces from Apple today ...

  • server settings for me to make in TBird for operating with icloud
  • creating an app-specific password for signing in to my icloud account when I use a third-party (that's you) app ... supposedly a one-time setup that lets my icloud email come into TBird without TBird needing to wait for an email confirmation that I'm me or something like that

https://support.apple.com/en-us/HT202304

https://support.apple.com/en-us/HT204397

Can you please:

1. Confirm the above server settings (first link above) look OK? 2. Point me to the steps to *create an additional email account in TBird* somewhere on the TBird site perhaps? My goal, as you'll recall, is to add an icloud email account into TBird plus KEEP (for now) my Earthlink email account. 3. Look at the attached screengrab of some of my TBird folders... the structure.... Will the structure change as a result of adding an icloud email account to TBird? Is the only *change* going to end up that list of incoming servers that appears ... icloud will end up added after the two pop.earthlink.net line items? (second screengrab). Not sure what that second one is, and afraid to delete it.

Continuing thanks.

Alyse

more options

The first image you posted shows 'Local Folders' as the only mail account that is visible, so this means you created the pop accounts as 'deferred' accounts more commonly known as 'Global Inbox' accounts. Those types of accounts do not have their own 'mail account name' as a separate account shown in the Folder Pane nor do they have their own set of folders. They are making use of the default 'Local Folders' mail account to receive all incoming mail. This can only be done with pop accounts. See info: http://kb.mozillazine.org/Global_Inbox https://support.mozilla.org/en-US/kb/unify-your-pop-email-accounts-global-inbox


To create a new mail acount in Thunderbird: Menu app icon (3 lines) > New > Existing Mail Account Enter your Name, Your email address, your password and select the check box to remember the password. click on 'Continue'. The wizard will attempt to configure settings. Please note, it may automatically look for IMAP settings.

imap.mail.me.com port: 993 Connection security: SSL/TLS Authentication Method: Normal Password User name : email address

smtp.mail.me.com port: 587 Connection security: STARTTLS Authentication Method: Normal Password User name : email address


The icloud account should end up above the 'Local Folders' mail account.

more options

Hi! Thanks for continuing this Earthlink-replacement journey with me!

I read your reply and looked at your link. Lots to learn/absorb there!

I understand now that what I did years/decades(?) ago when I first set up TBird for use with my Earthlink email, without any deliberation, I'm sure, was a POP account setup and Global Inbox setup, Global meaning set up for multiple POP accounts to use a single set of folders.

Can you confirm: 1) By your saying "the icloud account should end up above my Local folders mail account" ... Does that mean it will end up, forever, having its own set of whatever the standard boxes are -- Inbox, Sent, Drafts? (I assume it won't copy my custom folders or their contents). It seems you are saying that, since I think you're saying that:

  (1) the upcoming icloud account *must be* an *IMAP* account/the wizard will set it up that way   (?)
  (2) IMAP accounts are *not able to be unified/merged with POP account(s)* into a Global type setup (single set of Inbox etc for multiple accounts.    (?)

If I understand your reply right, I'm not sure whether to be disappointed or not that I would end up with two sets of folders, such as: - <icloud email address?>

 - Inbox
 - Sent ... whatever folder the wizard automatically creates.
 - Drafts ... whatever folder the wizard automatically creates.

- Local Folders already there . . .

 - Inbox
 - Sent
 - Cat
 - Condo
 - etc.

2) Would I be able to do "move to" operations from my icloud inbox into Local Folders? I could make that my standard ongoing practice . . . Let email come into my Inbox from the icloud server, and then move them into my Local Folders for filing. The fact that the Local Folders dates back to my POP days and that the upcoming icloud account will be an IMAP account won't prevent "move to" operations, right? Going from Inbox to individual folders is par for the course anyway . . . unless I'm forgetting something.

3) Am I right that my temporarily still using Earthlink for a while, *keeping my Earthlink email on the WebMail server without also bringing it into TBird,* would be *helped* by the fact that the icloud account will end up having its own Inbox from my existing Local Folders Inbox (and by my not unifying them, at least yet) in the following way: During future Get New Messages operations, I would be able to select *just the icloud account* for downloading mail into TBird by having it have its own set of folders, preventing "Unable to Connect" that would be triggered if I were also asking TBird to bring in the POP account (Earthlink) email. Right? Or would I be able to select my icloud account individually even if my upcoming icloud account were "unified" with my old Local Folders? It's hard to think ahead when it's so abstract to me. I probably need to stop trying to do that so much.

Thanks again for your continuing help. Alyse

more options

re :- <icloud email address?>

- Inbox
- Sent ... whatever folder the wizard automatically creates.

- Local Folders already there . . .

- Inbox
- Sent

Yes that would be the set up.

I do not use 'Local Folders' for my pop accounts folders. Pop accounts access server Inbox and download to pop Inbox, so those fully downloaded emails are on my computer and as there is no synchronisation going on, the POP Inbox can look very different from what is in the server Inbox. The only difference is that they have their own set of folders. Below, I've added images of a typical Folder Pane where there are various accounts. One is using standard folders that are expanded, the other (I changed the folders), but it shows how you can collapse some less used accounts. There are four accounts both pop and imap plus Local Folders. The last image is an alternative setup using 'Unified' view - it's not current 78, but it shows what it would look like. Note all the default set of folders get priority followed by folders I created per account. I've expanded all the folders, but as an example - the top level 'Inbox' is unified, so all emails in all Inboxes display here. It is a virtual folder. You can expand it to see all the various Inboxes of individual accounts. This 'Unified' view is one way of appearing to have all emails in one Inbox.

re: Would I be able to do "move to" operations from my icloud inbox into Local Folders? I would be careful about 'move to' filters as this means a delete off the server and if the move is unsuccessful, you would lose the email, but you could create a folder called 'icloud' in Local Folders mail account and 'copy to' that folder. You would need to ensure you are copying full copies and not just headers. IMAP is nothing like POP. They behave very differently. IMAP accounts are designed to keep emails stored on the server. You subscribe to see server folders, although all the default ones are auto subscribed to be seen. IMAP folders synchronise with server folders of same name so they can show what is on the server. You can choose to download full copies or headers only and that is on a per folder basis. Emails that are fully downloaded can be read even in Offline mode. Fully downloaded emails would be required if you wanted to perform a backup of profile. You should not consider imap accounts as a separate copy on your computer, even if you download full copies, because those folders synchronise with server to show what is on server. 'Local Folders' account is a good place to store copies of your more important emails as these will be independent of the server or very handy to store emails if you need to create space on the server, but do not want to lose emails.

Good info on IMAP and synchronisation. https://support.mozilla.org/en-US/kb/imap-synchronization


re: During future Get New Messages operations, I would be able to select *just the icloud account* for downloading mail into TBird If server supports IDLE command - and many do, the server will push emails to get downloaded when new mail arrives on server as folders are synchronised, so when setting up the 'check server every x minutes' it is better to have a longer time period between checks eg: 25 minutes. Otherwise, there will be a lot of jibber jabber going on between Thunderbird and server. You can still select the imap account Inbox and click on 'Get Messages' just for that account.

  1. 1
  2. 2