Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Display problem of my blog in Firefox 88.0

  • 3 uphendule
  • 1 inale nkinga
  • 3 views
  • Igcine ukuphendulwa ngu jscher2000

more options

Hi all,

since I set up my blog I am sometimes & very infrequently experiencing the problem that either the style sheets are not supported (see attachment), or I am getting an error message to the effect that the address of my blog can't be reached. I already posted in the WordPress forum, and a user took a look at my blog, but couldn't replicate the error. So I came to the conclusion that this is maybe an issue with Firefox. My question: Can anybody replicate this error, and may--if possible--be post a solution here?

TIA,

Claus

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Claus Cyrny said

> P.S. I don't get a dark theme on the blog. Maybe there is an issue with those styles in particular? No, it was an issue with Firefox 88.0. After I switched to Google Chrome, the problem was gone.

If it only affected your installation of Firefox, then no problem, your readers won't be affected.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

Intermittent issues are difficult to troubleshoot.

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache (cached web content only, NOT all site data)

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, click the lock icon at the left end of the address bar. After a moment, a "Clear Cookies and Site Data" button should appear at the bottom. Go ahead and click that.

In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites.

Then try reloading the page. Does that help?

P.S. I don't get a dark theme on the blog. Maybe there is an issue with those styles in particular?

Helpful?

more options

> P.S. I don't get a dark theme on the blog. Maybe there is an issue with those styles in particular?

No, it was an issue with Firefox 88.0. After I switched to Google Chrome, the problem was gone.

Claus

Helpful?

more options

Isisombululo Esikhethiwe

Claus Cyrny said

> P.S. I don't get a dark theme on the blog. Maybe there is an issue with those styles in particular? No, it was an issue with Firefox 88.0. After I switched to Google Chrome, the problem was gone.

If it only affected your installation of Firefox, then no problem, your readers won't be affected.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.