Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Fifox don't delete cookiz

  • 2 uphendule
  • 1 inale nkinga
  • 2 views
  • Igcine ukuphendulwa ngu cor-el

more options

Dear All, Today, i have 1.4mo of cookiz. when i go to option page of fifox : button "delete cookiz" don't delete cookiz. and the button "manage cookiz" know nothing about cookiz or exeption.

i am under win7pro, and i have the same problem under win10pro.

with lasts versions, i have this problem ; i have not last years.

and few years ago, i had same dificulty, but solved with great next version.

what is this crumble ?

May FireFox save souls of ours computer ! Kiss

Isisombululo esikhethiwe

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"
Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on Cache and Form And Search History and whatever else you want.

Macs: Make sure you install Firefox properly and that you do not run Firefox from within the DMG (Disk Images) file. https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac

Helpful?

more options

Isisombululo Esikhethiwe

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.