Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Search Bar Autocomplete Issue

  • Akukho zimpendulo
  • 1 inale nkinga
  • 9 views
more options

Hello,

I have an issue with the autocomplete function in firefox on my mobile device (iOS). When I begin to type anything that begins with the letter 'k' into the search bar/url field, auto-complete changes the 'k' to a 'C' followed by highlighted 'ohls.com' and 'Chols.com' is displayed. This isn't a legit website and there's no reason why firefox should suggest this. Obviously, I was looking for something that begins with a 'k', so I hit delete and the 'Chols.com' automatically becomes 'Ok.'. That's also not remotely what I want, so I hit delete again and 'Ok.' becomes 'Okcupid.com'. What? My mobile device and PC are synced and I've cleared all browsing history on both devices. I've disabled search suggestions on my mobile device and yet this continues. How can I get firefox to stop this behavior? I literally can't search for anything that begins with a 'k' in firefox - I have to go to search provider's site and search from there. BTW, none of this occurs on my synced PC. Thanks.

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.