On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

WebGL stopped working after the Firefox 88 upgrade

  • 2 uphendule
  • 1 inale nkinga
  • 1905 views
  • Igcine ukuphendulwa ngu john588

more options

Per the title, webgl suddenly stopped working a couple days ago. The error seems to be:

WebGL creation failed: * WebglAllowWindowsNativeGl:false restricts context creation on this system.

I'm on Ubuntu 21.04 (X, not wayland) with an nvidia graphics card. The "share data" below seems comprehensive, but let me know if any other info will help.

Per the title, webgl suddenly stopped working a couple days ago. The error seems to be: WebGL creation failed: * WebglAllowWindowsNativeGl:false restricts context creation on this system. I'm on Ubuntu 21.04 (X, not wayland) with an nvidia graphics card. The "share data" below seems comprehensive, but let me know if any other info will help.

Isisombululo esikhethiwe

You can try to force WebGL and set this pref to true on the about:config page.

  • about:config => webgl.force-enabled = true

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (2)

more options

Isisombululo Esikhethiwe

You can try to force WebGL and set this pref to true on the about:config page.

  • about:config => webgl.force-enabled = true

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

more options

Thanks, that did it! I'm surprised that never came up in any of the googling I did. Maybe I'm bad at googling...