Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Disabling extensions

  • 2 uphendule
  • 1 inale nkinga
  • 7 views
  • Igcine ukuphendulwa ngu bazbear2

more options

Before Firefox updated the other day, 88 I believe it is, I was able to go to the menu top right, go to Help, and 'disable extensions' which allowed for greater speed, very little hanging. It's gone now; is it located elsewhere? With the new Firefox, it's taking longer for my start up page to open, as well. TIA

Barry

Isisombululo esikhethiwe

This "Restart with Add-ons Disabled" feature in the Help menu is now labeled "Troubleshoot Mode...".

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

Isisombululo Esikhethiwe

This "Restart with Add-ons Disabled" feature in the Help menu is now labeled "Troubleshoot Mode...".

Okulungisiwe ngu cor-el

Helpful?

more options

Thank you not only for guiding me there; I was hesitant to open it as it could have been off the tracks simply because I was impatient, but you also answered so quickly. Very much appreciated.

It gave me an option to let it be solved, I ignored the tab that said otherwise, I gather there's nothing more I need to do. If so, thanks again

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.