Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Gmail account no longer accepted on Thunderbird and Linux Mint 19.3

more options

Hi all, I have been using Thunderbird on Windoze for decades, but am a Linux noob, so please be gentle!  :-)

The setup is Thunderbird v68.10.0 on Linux Mint 19.3 Cinnamon, only switched from Windoze10 to Linux this week so I am still learning.

Gmail account was set up and working fine on Tbird on both Linux and Win10 until a couple of days ago, when Google "detected suspicious activity on my account" and demanded I change the password, which I did. Now when I try to access the Gmail account on Tbird Linux, I get the prompt screen to enter my email details, but when I add my email address it just refreshes the screen and asks for the email address again. I have tried entering my mobile phone number instead of the email address but same result, it just reloads the page.

I tried deleting the account (but not the data) from Tbird and reinstalling the account but same result. New password in Tbird are both working fine on Win10 so it is a Linux/Tbird issue -- or user error?

I saw other threads about manually changing the password in Options, but can't find the equivalent options in Linux, and don't think that would be the problem anyway because I am not getting to the 'enter password' stage. Any thoughts?

Cheers, Terry (Confused) Chadban

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

[SOLVED]

Hi all, Found the Options in Thunderbird Linux. For other noobs, they are under the 'hamburger' menu (three bars in top right, then Preferences >>> Preferences. Turns out I had cookies turned off, and of course Google needs to lay cookies all over the internet. Once I turned on cookies, the sign-in process worked.

Hope this helps someone else keep their hair!  :-)

Cheers, Terry (Relieved) Chadban

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (1)

more options

Isisombululo Esikhethiwe

[SOLVED]

Hi all, Found the Options in Thunderbird Linux. For other noobs, they are under the 'hamburger' menu (three bars in top right, then Preferences >>> Preferences. Turns out I had cookies turned off, and of course Google needs to lay cookies all over the internet. Once I turned on cookies, the sign-in process worked.

Hope this helps someone else keep their hair!  :-)

Cheers, Terry (Relieved) Chadban

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.