Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Annoying Italian language pack!

  • 2 uphendule
  • 0 zinale nkinga
  • Igcine ukuphendulwa ngu cor-el

more options

Hi, I installed an Italian language pack to help with my learning. Now it changes from English to Italian all the time without earning when Im even doing basic searches in English in Firefox. the toggle at the bottom of the screen is set to EN. Confused. How do I switch it off?

All Replies (2)

more options

On the 'General' page in Options, look at the settings under 'Language', particularly the button labelled "Set Alternative".

Helpful?

more options

I assume that your issue is with the language for webpages. A language pack would normally only affect the language for the user interface, but probably also sets this language at the top of the preferred languages and you may have to reorder this list. If you install this language as a possible language in the English (en-US) version then Firefox shouldn't modify the order of the languages for webpages when you (de)select this language.

You can check the order of preferred languages for websites.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.