Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I want to make changes so that I will no longer see - "Your browser is being managed by your organization."

  • 8 uphendule
  • 1 inale nkinga
  • Igcine ukuphendulwa ngu cor-el

more options

How do I change a setting so that I no longer see the following on my account? "Your browser is being managed by your organization." This seems to prevent me from synching my account

All Replies (8)

more options

This message can be caused by:

(A) Group Policy settings in the Windows registry (B) Policy file (C) Autoconfig files

Let's start with policies: if you type or paste about:policies in the address bar and press Enter to load it, do you have any Active policies listed? Normally it will say "The Enterprise Policies service is inactive." If you do have active policies, what are they?

Helpful?

more options

My Active policies are shown as : Policy Name Policy Value Certificates ImportEnterpriseRoots true

None of that is clickable and I see no reference to the policy when clicking "documentation"

I don't remember setting this up. It seems to be interfering w/ my ability to synch my firefox acct.

Any help will be apreciated!

Helpful?

more options

I found some helpful info at https://support.mozilla.org/lt/questions/1272909#answer-1266515

I consider my problem solved - there is no problem  :-)

Helpful?

more options

It depends on how you look at it. This policy instructs Firefox to trust the certificate exceptions stored at the system level and not require them to be specifically set in Firefox as well. This allows security software to more easily filter your content without annoying secure connection errors due to the fake certificates the software presents to Firefox. Unfortunately, it also leads Firefox to trust certificates added to the system certificate store by malware, but hopefully that is not the scenario here.

Helpful?

more options

Thanks for the follow-up response! Now I'm concerned. Is there an "easy"way to turn this off and regain full control? I really did not see a solution in that long thread from the forum

Helpful?

more options

Correction to my latest post I looked at the thread again - there is prolly a sloution there, but I don't understand what I should do

Helpful?

more options

You can look for a policies.json file in either of the following folders:

  • C:\Program Files\Mozilla Firefox\distribution
  • C:\Program Files (x86)\Mozilla Firefox\distribution

This file may have been placed by a security suite such as Avast.

Helpful?

more options

You can inspect the Mozilla and Firefox keys with the Windows Registry Editor in HKEY_LOCAL_MACHINE and in HKEY_CURRENT_USER with the Windows Registry Editor to see whether GPO policy rules are active.

  • HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\Firefox\
  • HKEY_CURRENT_USER\SOFTWARE\Policies\Mozilla\Firefox\

Note that the mere presence of the "Mozilla\Firefox\" key is sufficient to make Firefox display this notification, so if you have the Firefox key then remove it and only leave the Mozilla key or remove this key as well if it is empty.

  • HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\Firefox\ =>
    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.